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KATA PENGANTAR 

Dalam era perkembangan teknologi informasi yang pesat, manajemen 

proyek dalam pengembangan sistem informasi menjadi suatu aspek yang 

tak dapat diabaikan. Penerbit dengan bangga mempersembahkan buku ini, 

"MANAJEMEN PROYEK DALAM PENGEMBANGAN SISTEM 

INFORMASI MENGGUNAKAN MICROSOFT PROJECT 2013," 

sebagai panduan komprehensif bagi para praktisi dan mahasiswa yang 

ingin memahami dan menguasai keterampilan manajemen proyek dengan 

memanfaatkan perangkat lunak Microsoft Project 2013. 

Panduan dalam buku ini tidak hanya berfokus pada konsep-konsep 

dasar manajemen proyek, tetapi juga menyajikan pandangan mendalam 

tentang penerapan praktis menggunakan Microsoft Project 2013. 

Pembahasan setiap bab dirancang secara sistematis dan dilengkapi dengan 

latihan praktis yang membantu pembaca untuk mengaplikasikan 

pengetahuan yang diperoleh. 

Buku ini bukan hanya sekadar kumpulan teori, melainkan panduan 

praktis yang dapat diimplementasikan dalam proyek nyata. Kami berharap 

pembaca dapat mengambil manfaat maksimal dari konten yang disajikan 

dan mengembangkan keterampilan yang diperlukan untuk menjadi 

pemimpin proyek yang sukses. 

Selamat membaca dan selamat mengeksplorasi dunia manajemen 

proyek dengan Microsoft Project 2013 

Banjarmasin, November 2023 

Poliban Press 
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PRAKATA 

Segala puji Allah atas karunia yang diberikan sehingga buku ajar 

manajemen proyek teknologi informasi dapat diselesaikan. Sholawat dan 

Salam kepada junjungan Nabi Besar Muhammad Shallahu Alaihi 

Wassalam menjadi teladan utama kita. 

Penulisan buku ini didorong oleh keinginan untuk menjembatani 

kesenjangan antara teori dan praktik dalam manajemen proyek. Dengan 

pengalaman langsung di dunia proyek dan penggunaan intensif Microsoft 

Project 2013. 

Buku ini dirancang untuk menjadi panduan yang mudah dipahami, 

dengan setiap bab disusun secara sistematis dan dilengkapi dengan contoh 

konkret serta latihan praktis. Sehingga diharapkan pembaca tidak hanya 

mendapatkan pemahaman mendalam tentang konsep-konsep manajemen 

proyek, tetapi juga mampu mengaplikasikannya dengan percaya diri dalam 

proyek sehari-hari. 

Bab per bab, pembaca akan dibimbing melalui langkah-langkah praktis 

menggunakan Microsoft Project 2013. Dari pembuatan Work Breakdown 

Structure (WBS) hingga optimasi jadwal proyek, setiap topik dijelaskan 

secara detail untuk memastikan bahwa pembaca dapat mengikuti dan 

memahami setiap langkahnya. 

Akhir kata, Penyusun berterima kasih kepada semua pihak yang telah 

membantu dan mendukung dalam penyusunan buku ajar ini. 

Banjarmasin,   November 2023 

Tim 
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BAB 1 

WORK BREAKDOWN STRUCTURE 

BAB 1 WORK BREAKDOWN STRUCTURE 

Capaian Pembelajaran:  

1. Mampu menggunakan IDE Microsoft Project 2013 

2. Mampu menganalisa task-task proyek  

3. Mampu mengelola Work Breakdown Structure (WBS) 

 

Microsoft Project adalah tools (perangkat) atau alat bantu yang 

digunakan untuk keperluan pengeloaan/manajemen proyek. Microsoft 

Office Project atau lebih dikenal dengan sebutan Microsoft Project ini 

terdiri dari beberapa versi. Tentunya semakin baru versinya akan semakin 

lengkap fitur ataupun sarana yang dimilikinya.  

1.1  Memulai Microsof Project 2013 
Untuk menjalankan Microsoft Project, ikuti langkah-langkah berikut ini: 

Klik ganda shortcut program aplikasi Project 20013 

 
Gambar 1.1 Shortcut program Project 2013 
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Selanjutnya akan muncul tampilan Microsoft Project seperti pada 

gambar berikut ini : 

 
Gambar 1.2 IDE program Project 20013 

 

Tampil “Microsoft Project-Project 1”, artinya project baru dengan 

nama Project 1 siap untuk dibuat. 

Ketikkan pada bagian Task Name : Analisis dan Desain Sistem 

Selanjutnya klik tombol Enter, maka akan muncul tampilan berikut ini : 

 
Gambar 1.3 Mengisi nama task
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Untuk menyimpan file project, ikuti langkah berikut ini : 

Klik menu File > Save As. 

 
Gambar 1.4 Save as 

 

Arahkan ke direktori dan folder yang akan dijadikan penyimpanan ke file 

project ini. Ketikkan nama proyek, misal : Proyek ke-1. Pilih Save As Type 

Project 

 
Gambar 1.5 Lokasi simpan project
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Klik tombol Save untuk menyimpan file tersebut, sehingga tampilan akan 

berubah seperti gambar berikut : 

 
Gambar 1.6 Perubahan nama project 

 

Tutup file dengan cara : klik menu File > Exit 

 
Gambar 1.7 Menutup project
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Untuk  membuka  file  “Proyek  ke-1”,  lihat  Windows  Explorer,  cari 

folder  tempat  file tersebut disimpan. 

 

 
Gambar 1.8 File project tersimpan 

 

Double click pada file “Proyek ke-1”, maka akan muncul file yang 

dimaksud. 

 
Gambar 1.9 Membuka kembali project tersimpan 
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Cara lain yaitu dengan membuka file project langsung melalui 

Microsoft Project, dengan cara sebagai berikut: 

Aktifkan Microsoft Project dengan klik ganda Project 2013 

Selanjutnya akan muncul tampilan Microsoft Project 

Klik menu File > Open 

Pilih direktori dan folder dimana file project berada yang telah dibuat. 

Pilih nama file project, misal “Proyek ke-1” 

Klik tombol Open, maka akan keluar file project yang dimaksud. 

 

 
Gambar 1.10 Open file project tersimpan 

 

1.2  Membuat Word Breakdown Structure (WBS) 

Work Breakdown Sturucture (WBS) atau struktur rincian pekerjaan 

adalah daftar pekerjaan atau  tugas-tugas  (sering  disebut  dengan  istilah  

task)  yang  akan  dikerjakan  dalam  sebuah proyek. 
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1.2.1 Menentukan Tanggal Proyek 

Langkah pertama adalah menentukan tanggal proyek. Untuk 

menentukan tanggal tersebut, ikuti langkah-langkah berikut ini: 

Pilih menu Project > Project Information 

 
Gambar 1.11 Project information 

 

Selanjutnya akan muncul tampilan informasi proyek seperti gambar 

berikut: 

 
Gambar 1.12 Project information 
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Isikan tanggal seperti contoh 

Klik tombol OK 

Geser batas kolom Task Name, Duration dan Start, sehingga tampilan 

seperti gambar diberikut :  

 
Gambar 1.13 Kolom task name 

1.2.2 Mengisi Kolom Task Name 

Pengisian  Task  Name  atau  Nama  Pekerjaan,  bisa  dilakukan  

dengan  cara  mengetikkan langsung ke dalam kolom yang telah 

disediakan (seperti yang telah dicontohkan di awal, yaitu task atau 

tugas atau pekerjaan : Analisa dan Desain Sistem). Sebagai latihan, 

silahkan input beberapa task berikut ini : 
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Tabel 1.1 Task proyek 

Analisis dan Desain Sistem 
Membuat Data Flow Diagram (DFD) 
Membuat Kamus Data 

Membuat Process Specification 

 Membuat Entity Relationship Diagram (ERD) 

Dokumentasi Analisis dan Desain Sistem 

Desain Aplikasi 

Membuat Desain Menu Aplikasi + Form Entri 

Membuat Desain Report + Form Report 

Dokumentasi Desain Aplikasi 

Programming 

 

Sehingga pada Microsoft Project akan terlihat seperti gambar berikut : 

 
Gambar 1.14 Menginput task name 
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1.2.3 Mengedit Task 

Arahkan mouse pada kolom yang akan diedit, klik satu kali, kemudian 

klik sekali lagi, lalu edit nama pekerjaan yang dimaksud. Atau dapat pula 

dengan  melakukan double click pada nama task atau pekerjaan yang akan 

diganti namanya. 

 
Gambar 1.15 Mengedit task name 

1.2.4 Menghapus Task 

Untuk menghapus task name, caranya adalah sebagai berikut : 

Arahkan mouse pada nomor task (baris yang akan dihapus).  

Misalnya task Programming, maka klik nomor 11. Selanjutnya baris 

tersebut akan tersorot. 

Klik kanan mouse (mouse masih berada pada baris tersebut) 

Pilih Delete Task 
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Gambar 1.16 Memilih baris task name 

 

Gambar 1.17 Delete task
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Setelah melakukan delete, task maka task tersebut (task Programming) 

akan hilang dari kolom task name. 

 
Gambar 1.18 task terhapus 

1.2.5 Menyisipkan Task Name 

Untuk menyisipkan task name, caranya sebagai berikut : 

Arahkan mouse pada salah satu kolom yang akan diberi sisipan atau 

tambahan task. Misal task yang akan disisipkan adalah task : 

Menganalisa Sistem Kepegawaian dengan melakukan wawancara 

kepada pihak yang ditunjuk. 

Membuat Statement of Purpose, Event List dan Context Diagram 

Posisinya adalah dibawah task “Analisa dan Desain Sistem” dan di atas 

task  “Membuat Data Flow Diagram (DFD), maka arahkan mouse pada 

nomor 2. 
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Gambar 1.19 Baris sisipan task  

 
Klik kanan mouse (posisi mouse masih pada baris ke 2) 

Pilih Insert Task 

Selanjutnya muncul kolom kosong pada Task Nama, lihat gambar berikut: 

 
Gambar 1.20 Baris sisipan task baru 

Ketikkan pada kolom yang kosong dengan namatask yang dimaksud. 
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Gambar 1.21 Input sisipan task baru 

 

Tarik  atau  perlebar  kolom  ke  bawah,  sehingga  terlihat  semua  

teks  yang  telah  anda tuliskan 

Lakukan hal yang sama untuk menyisipkan task : Membuat Statement 

of Purpose, Event List dan Context Diagram. Sehingga akan muncul 

seperti gambar berikut ini : 
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Gambar 1.22 Input sisipan task baru lainnya 

1.3 Mengganti Judul Kolom 

Untuk mengganti judul kolom, cara sebagai berikut : 

 
Gambar 1.23 Field setting 
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Klik kanan pada judul kolom tersebut. Misalnya anda ingin mengubah 

judul kolom „Task Name‟ diganti dengan “Nama Tugas Proyek‟  maka 

klik kanan pada kolom tersebut. Pilih menu field setting. 

Aturlah masing-masing atribut sesuai dengan kenginan anda, misalnya: 

Title                      : Nama Tugas Proyek 

 
Gambar 1.24 Jendela Field setting 

 

Klik tombol OK 

 
Gambar 1.25 Pengubahan Nama Kolom
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1.4 Mengelompokkan Pekerjaan (Outline)  

Pengelompokkan pekerjaan sangatlah berarti pada sebuah 

proyek.Pekerjaan dikelompokkan dalam kelompok pekerjaan utama atau 

biasanya disebut summary.Kemudian pekerjaan utama tersebut di 

breakdown lagi menjadi beberapa pekerjaan atau biasa disebut sub-

task.Demikian pula dengan sub-task, ada beberapa level sub-task 

bergantung dari kompleksitas jenis pekerjaan dalam proyek tersebut.Untuk 

membuat pengelompokka pekerjaan ini, lakukan urutan langkah berikut 

ini: Blok task no-2 sampai dengan no-12. 

 

 
Gambar 1.26 Blok baris tugas 
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Pilih menu Task > Schedule > Indent Task 

 
Gambar 1.27 Indent task 

 

Tampilan akan berubah seperti pada gambar berikut ini : 

 
Gambar 1.28 Tampilan Indent task
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Semua kolom yang aka diblok akan dimasukkan ke dalam sub-task. 

Namun ternyata ada kesalahan yang harus diperbaiki, yaitu baris ke-9 

“Desain Aplikasi” bukanlah merupakan sub task, melainkan main task 

atau summary.  

Untuk mengubahnya ikut langkah berikut : 

Blok baris yang dimaksud (baris ke-9 : Desain Aplikasi) 

 
Gambar 1.29 Baris Desain Aplikasi 

 

Pilih menu Task > Schedule > Outdent Task 

 
Gambar 1.30 Outdent task 
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Selanjutnya akan terjadi perubahan pada baris tersebut, seperti pada 

tampilan berikut ini : 

 

 
Gambar 1.31 Tampilan Outdent task 

 

Simpan file project tersebut dengan cara : Pilih menu File > Save As 

Beri nama file, misal WBS ke-1 

 

 
Gambar 1.31 Save as 
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Klik tombol Save 

Tampilan project akan berganti nama WBS ke-1 seperti gambar berikut : 

 
Gambar 1.32 WBS ke-1 

1.5 Menampilkan Penomoran pada Outline 

Secara default, Microsoft Project tidak menampilkan penomoran 

outline. Apabila anda ingin menampilkan penomoran outline ini, ikuti 

langkah-langkah berikut : 

Pilih menu Format> Show/Hide 

 
Gambar 1.33 Ouline Number 
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Klik tombol OK, sehingga akan terlihat seperti pada gambar berikut ini : 

 
Gambar 1.34 Tampilan Ouline Number 

 

1.6 Latihan 

Tentukan dan jelaskan task-task apa saja yang dikerjakan dalam memulai 

sebuah proyek pengembangan sistem informasi penjualan! 
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BAB 2 

JADWAL PROYEK 

BAB 2 JADWAL PROYEK 

Capaian Pembelajaran:  

1. Mampu menentukan jadwal proyek 

2. Mampu menentukan durasi tugas proyek  

3. Mampu menerapkan kalendar Micsrosoft Project 2013  

3. Mampu menentukan relasi task  

 

Pembuatan jadwal proyek terbagi menjadi 2 bagian, yaitu bagian 1 dengan 

item : 

 Durasi Pekerjaan 

 Start&Finish 

 Membuat Hari Libur 

 Prodecessor 

Bagian 2 dalam  pembuatan  jadwal  proyek  akan  dilakukan  setelah 

menetapkan Sumber Daya (Resource) dan Biaya (Cost), dengan item 

pekerjaan : 

 Jenis-Jenis Calendar 

 Calendar View 

 Menentukan dan Menyusun Jadwal Kerja 

 

2.1 Durasi Pekerjaan 

Durasi  (duration)  menyatakan  jumlah  waktu  yang  diperlukan  untuk  

melakukan  suatu kegiatan atau pekerjaan (task) pada suatu proyek. 

Jumlah waktu disini bisa direpresentasikan dalam bentuk jam (hr), hari 

(days), minggu (wk) dan bulan (mon). Sebagai contoh dari pekerjaan, 

disini akan diambil contoh main task “ Analisis dan Desain Sistem”. 
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Caranya sebagai berikut : 

 Pilih  bagian  sub-task,  misal  sub-task  “Menganalisa   sistem  

kepegawaian  dengan melakukan wawancara” 

 Klik bagian duration 

 Pilih jumlah hari yang dibutuhkan denga penunjuk tanda panah (misal 

2 hari) 

 

 
Gambar 2.1 Kolom durasi 

 

Klik tombol enter, perhatikan ada perubahannya. 
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Gambar 2.2 Perubahan Kolom durasi 

 

Bila diperhatikan dengan seksama, maka akan terlihat perubahan 

jumlah hari pada task ‘Analisa dan Desain Sistem’ menjadi 2 hari. 

Coba lakukan untuk sub-task berikutnya, kemudian anda perhatikan, 

apaah jumlah hari pada task akan berubah sesuai dengan jumlah total dari 

sub-task yang ada dibawahnya 

 

 
Gambar 2.3 Penentuan durasi task 
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Ternyata tidak ada perubahan, dimana jumlah total hari pada main 

task ‘Analisa dan Desain Sistem’ tetap 2 hari, padahal semestinya 

jumlah total hari pada main task tersebut adalah 9 hari. Mengapa 

demikian, perhatikan penjelasan pada materi Start & Finish berikut. 

2.2 Start&Finish 

Perhatikan pada bagian Start dan Finish pada Gantt Table, ternyata 

pada bagian Start belum diubah. Ubahlah Start tersebut sesuai dengan 

perencanaan yang ada. 

 

 
Gambar 2.4 Start finish date 

 

Perhatikan lagi pada sub-task 1.1, pada bagian durasi dengan nilai 2 

hari, maka secara otomatis nilai finish menunjukkan tanggal 11 

September 2021. Demikian pula dengan nilai durasi pada maintask 1 

“Analisa dan Desain Sistem‟ berubah menjadi 2 hari. 

Sekarang ubahlah Start pada sub-task 1.2 dengan memilih tgl 14 

September 2021. 
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Gambar 2.5 Pengubahan start date 

2.3  Membuat Hari Libur 

Pilih menu Tools > Change Working Time 

 
Gambar 2.6 Pengaturan hari kalender 
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Selanjutnya muncul tampilan Change Working Time berikut : 

 

 

 

 

  

 

 

  

 

 

 

 

 

 

 

 

 

Gambar 2.7 Pengubahan kalender 

 

Klik Create New Calendar, maka akan muncul tampilan berikut : 

 

 
Gambar 2.8 Base calendar 
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Pilih Make a copy of ‘Standard’ calendar. Klik tombol OK maka akan 

muncul tampilan berikut: 

 

 

 

 

 

 

 

 

 

Gambar 2.9 Jendela Pengubahan kalender 

 

Gambar 2.9 Tanpilan calendar 

 

Arahkan ke hari libur yang mau dibuat 

Pilih salah satu tanggal 

Pada bagian Start dan Finish, pilih tanggal tersebut  

 
Gambar 2.10 Setting Pengubahan kalender 
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Klik tombol OK 

Langkah berikutnya adalah menggunakan kalender yang telah dibuat 

untuk keperluan proyek, caranya sebagai berikut : 

Pilih menu Project > Project Information 

 
Gambar 2.11 Project information 

 

 Set pada bagian Calendar dengan Copy of Calendar, yaitu kalender 
yang baru kita buat, yang akan dijadikan kalender dalam proyek ini. 

 

 

 

 

 

 

 

 

Gambar 2.12 Setting kalender proyek 

 

Klik tombol OK. 

Perhatikan perubahan apa yang terjadi pada lembar kerja proyek? 

Ternyata jumlah hari (duration) pada main-task 1 “Analisa dan Desain 

Sistem” berubah dari 4 hari menjadi 3 hari. Hal ini disebabkan karena 

pemakaian kalender yang kita gunakan yang menyertakan hari libur pada 

tanggal tersebut.
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Gambar 2.13 Perubahan durasi 

2.4  Prodecessor 
Sekarang isikan pada sub-task 1.3 dengan data berikut 

Duration         : 1 hari 

Start                : 11 September 2021 

Selanjutnya akan muncul tampilan berikut ini : 

 
Gambar 2.14 Predecessor 
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Inilah yang disebut dengan Predecessor. 

Sekarang coba anda lihat bagiat Gantt Chart 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.15 Contoh predecessor 

 
Sekarang coba anda isi secara manual (mengetikkan secara langsung 

pada kolom Predecessor) pada sub-task 1.2 “Membuat Statement of 

Purpose, Event List dan Context Diagram” dengan nilai 2. Kemudian 

tekan tombol enter. Perhatikan gambar berikut ini: 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.16 Gantt Chart Predecessor 
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Isikan Predecessor pada WBS berikut : 
WBS Nama Tugas Proyek Duration Start Finish 

1.4 Membuat Kamus Data 1 26-03-2012 26-03-2012 

1.5 Membuat Process Specification 1 27-03-2012 27-03-2012 

1.6 Membuat      Entity      

Relationship 

1 28-03-2012 28-03-2012 

1.7 Dokumentasi  Analisis  dan  

Desain 

2 29-03-2012 30-03-2012 

 

Lakukan pengisian tersebut sehinga pada Microsoft Project tampil gambar 

berikut ini : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.17 Gantt Chart Predecessor 

 

Total  jumlah  hari  yang  dibutuhkan  untuk  Analisis  dan Desain  

Sistem  adalah9 haridengan rincian tertera pada masing-masing sub-task 

di bawahnya. Simpan dengan cara Save As. Beri nama file : ‘Jadwal 

Proyek ke-1’.
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Gambar 2.18 Save as 

Tutup file Jadwal Proyek ke-1 untuk mengakhiri pembuatan file ini. 

Beberapa hal yang harus diketahui dalam penyusunan jadwal, diantaranya 

adalah: 

1.   Jenis hubungan antar pekerjaan 

Finish to Start 

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan bisa 

dilaksanakan setelah pekerjaan lain selesai. 

 

 

 

 

 

Gambar 2.19 Relasi task finish to start 

Finish to Finish 

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan 

harus selesai bersamaan dengan pekerjaan lain. 

 

 

 

 

 

Gambar 2.20 Relasi task finish to finish 
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Start to start 

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan 

harus dimulai bersamaan dengan pekerjaan lain. 

 

 

 

 

 

 

 

Gambar 2.21 Relasi task start to start 

 

Start to finish 

Hubungan  ketergantungan  yang  menyatakan  bahwa  suatu  pekerjaan  

baru  boleh  selesai setelah pekerjaan lain mulai dikerjakan. 

 
Gambar 2.22 Relasi task start to finish 

2.5 Penambahan Lag Time dan Lead time 

Lag  Time  adalah  tenggang  watu  antara  selesainya  satu  pekerjaan  

dengan  dimulainya pekerjaan  lain.  Penulisan  lag  time disimbolkan  

dengan  tanda  plus  (+).  Misalkan  jenis hubungan antar pekerjaan 

adalah finish to Start, antara pekerjaan pertama dan pekerjaan kedua 

punya waktu tenggang 2 hari, maka pada predecessor dituliskan 

3FS+2d. Angka 3 pada 3FS menunjukkan predecessor pekerjaan (misal 

pekerjaam pertama adalah task no.3), sedangkan angka 2 pada 2d 

menunjukkan tenggang waktu (lag time) selama 2 hari. 
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Gambar 2.23 Lag time 

 

Lead Time adalah penumpukkan waktu antara selesaiya suatu 

pekerjaan dengan dimulainya pekerjaan  yang  lain.  Dengan  kata  lain,  

pekerjaan  yang  baru  (task-2)  dimulai  pada  saat sebelum pekerjaan 

lama (task-1) belum selesai.   Simbol untuk lead time adalah tanda minus 

(-), misalnya task-2 dimulai 3 hari sebelum selesainya task-1, maka 

penulisannya adalah 1FS-3d. Angka 1 pada 1FS menunjukkan 

predecessortask-2 adalah task-1 atau task no 1. Angka 3 pada -3d 

menunjukkan bahwa task-2 sudah dimulai 3 hari sebelum task-1 selesai. 

 

 

 

 

 

 

Gambar 2.24 Lead time 

 

2.6 Latihan 

Terapkan penyesuaian kalender dan durasi task pada latihan sebelumnya 

pada Bab 1!
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BAB 3 

SUMBER DAYA DAN BIAYA 

BAB 3 SUMBER DAYA DAN BIAYA 

Capaian Pembelajaran:  

1. Mampu merencanakan penugasan tim  

2. Mampu mengelolabiaya kegiatan proyek 

 

3.1 Manajemen Sumber Daya 
Pilih Jadwal Proyek ke-1, kemudian klik tombol Open, akan muncul file 

yang dimaksud. 

 

 
Gambar 3.1 Open Project 

 
 Selanjutnya pilih menu Tools > Option, maka akan muncul tampilan 

pada gambar 3.2.  

 Pada bagian Symbol, ketikkan “Rp”. Lanjutkan dengan klik tombol 

OK 
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Gambar 3.2 Open Project 

 

Resource Sheet dan Cara Pengisiannya 

Resource Sheet adalah sheet atau lembar kerja yang digunakan 

untuk keperluan pendataan atau pembuatan daftar resource atau sumber 

daya.Resource dapat dibedaan menjadi 2 bagian, yaitu resource personil 

(work) dan resource  non-personil (material). Dengan menggunakan 

resource sheet ini, permasalahan tentang pembuatan daftar resource ini 

bisa diselesaikan. Setelah  daftar  resource  telah  ditentukan  melalui  

resource  sheet,  barulah  bisa  ditentukan assignment atau penugasan 

masing-masing resource terhadap masing-masing task yang telah 

ditentukan sebelumnya di dalam Gantt Table. 

Langkah yang dilakukan adalah : 

 Aktifkan Microsoft Project > Bukalah file Jadwal Proyek ke-1 

 Pilih menu View > Resource Sheet  
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Gambar 3.3 Resource Sheet 

 

Selanjutnya mucul tampilan berikut : 

 
Gambar 3.4 Tampilan Project 
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KETERANGAN :  

Resource Name 

Diisi dengan nama-nama resource yang nantinya akan digunakan sebagai 

sumber daya, baik sumber daya manusia (personil) maupun sumber daya 

material (non-personil). 

Type 

Bagian  ini  digunakan  untuk  memasukkan  tipe  resource  dengan  2  

nilai  pilihan,  yaitu Work (untuk sumber daya manusia) dan Material( 

untuk sumber daya material). 

Material Label 

Bagian ini diisi dengan satuan resources yang bertipe material.Sebagai 

contoh satuan untuk jumlah komputer adalah unit (misal 5 unit komputer). 

Initials 

Initial adalah singkatan untuk nama-nama resource yang ada, misal 

programmer adalah pgr, designer adalah dsn, dll 

Group 

Bagian ini digunakan untuk mengisikan nama kelompok dari sumber daya 

atau resource pada sebuah proyek. 

Max Units 

Bagian ini digunakan untuk menentukan jumlah resource yang digunakan 

selama proyek berlangsung.Resource disini hanya berupa resource 

personil (sumber daya manusia), bukan termasuk resource material. 

Jumlah resource dinyatakan dalam bentuk proses (%). Misal 

:programmer yang dibutuhkan dalam proyek berjumlah 4 orang, maka 

akan dituliskan 400%. 

Std Rate 

Bagian ini digunakan untuk mengisi harga satuan untuk masing-masing 

resource. Resource disini meliputi resource personil atau work (sumber 

daya manusia) maupun non-personil (material). Secara default, Microsoft 

Project menampilkan Std Rate untuk tipe work adalah $/h (dollar per 

jam), sedangkan  untuk  tipe material  adalah $.  Namun  Microsoft  
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Project memberikan fasilitas untuk mengubah satuan-satuan tersebut 

sesuai dengan kondisi yang diinginkan, misalnya satuan Rp (Rupiah). 

Out Rate 

Bagian ini digunakan untuk mengisi harga lembur bagi resource bertipe 

work.Secara default, Microsoft Project menampilkan satuan$/h (dollar per 

jam). Satuan ini juga bisa diubah seperti pada Std Rate. Microsoft Project 

menerapkan tariff jam lembur yang sama, misal lembur hari Minggu 

dianggap sama dengan lembur malam hari pada hari biasa. 

Cost/Use 

Bagian  ini  dikhususkan  untuk  resource  dengan  pekerjaan  borongan  

Biaya  disini  tidak dihitung per jam, melainkan biaya borongan. 

Accrue At 

Bagian ini menujukkan pilihan cara pembayaran. Ada 3 jenis cara 

pembayaran, yaitu : 

 Start: pembayaran dilakukan di awal pekerjaan. Misalnya resource 

material yang harus dibeli dahulu sebelum proyek berjalan. 

End: pembayaran dilakukan di akhir pekerjaan, khususnya untuk 

resource bertipe work. 

 Prorate: pembayaran dilakukan berdasarkan prosentasi penyelesaian 

pekerjaan yang telah dilakukan oleh resource. 

Base Calendar 

Bagian ini berisi pilihan tentang kalender yang akan digunakan di dalam 

proyek yang akan dijalankan. Microsoft Project memberi 3 pilihan 

kalender, yaitu 24 hours, night shift dan standard.Namun disediakan juga 

fasilitas untuk mengubah kalender sesuai dengan kondisi yang diinginkan 

dalam proyek tersebut. 

Code 

Bagian ini digunakan untuk memberikan kode pada masing-masing 

resource.Sifat pembagian kode ini adalah bebas, sesuai dengan keinginan 

dalam perencanaan pemakai. 

Isilah resource sheet dengan data berikut ini : 
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Resource Name    : System Analyst  

Type                      : Work,initial: S  

Max Unit              : 100% 

Std Rate                : Rp. 400.000,00/day  

Out Rate               : Rp. 400.000,00/day  

Accrue At              : Prorated 

Base Calendar      : Copy of Standard 

 

Resource Name    : Designer 

Type                      : Work, initial D  

Max Unit              : 100% 

Std Rate                : Rp. 300.000,00/day  

Out Rate               : Rp. 300.000,00/day  

Accrue At              : Prorated 

Base Calendar      : Copy of Standard 

 

Hasilnya adalah seperti tampilan berikut : 

 
Gambar 3.5 Input Resource 

 
Cara mengisi resource sheet dapat langsung diketik pada masing-

masing kolom yang dimaksud, dapat pula dengan melakukan double 

click pada kolom di salah satu kolom pada resource sheet,  sehingga 

tampil :  
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Gambar 3.6 Input Resource Sheet 

 

 

 
Gambar 3.7 Input Resource Name 
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3.2 Menugaskan Resource ke Task Name 

Ada beberapa cara untuk menugaskan atau memasukkan daftar 

resource yang telah dibuat ke dalam task name, diantaranya adalah cara 

berikut ini: Kembali ke tampilan Gantt Table (anda masih berada di file 

Jadwal Proyek ke-1) Pilih menu View > Gantt Chart. Pilih sub-task 1 

Pilih menu Tools > Assign Resource (atau tekan tombol ALT + F10) 

 

 
Gambar 3.8 Assign Resource 



 
 

45 
 

 
Gambar 3.9 Input Assign Resource 

 

Pilih Resource Nameuntuk sub-task 1, misalnya System Analyst 

Klik tombol Assign, maka secara otomatis akan menghitung cost dengan 

unit yang ada 

Bila jumlah unit diubah, maka dengan sendirinya costakan berubah susuai 

jumlah unit. 
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Catatan : Unit menunjukkan jumlah orang (untuk resource personil). 

Unit dapat pula menunjukkan jumlah material dengan satuan tertentu 

(untuk resource non-personil). 

 

 
Gambar 3.10 Input Assign Resource 

 

Klik tombol Close 

Kembali ke Gantt Chart.  
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Gambar 3.11 Menambahkan Resource 

 

 

Pada tampilan Gantt Chart, muncul Resource Names System Analyst 

untuk sub-task 1.1 dengan duration 2 days. Untuk selanjutnya cobalah 

anda masukkan resource ke task name agar menghasilkan tampilan 

berikut ini: 
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Gambar 3.12 Input Resource 

 

 

  Selanjutnya untuk kepentingan kemudahan dalam penjelasan materi-

materi berikutnya, silahkan isi Duration, Start, Finish dan Predecessor, 

sehingga menghasilkan tampilan berikut ini : 
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Gambar 3.13 Input Predecessor 

 

Simpan menggunakan Save As 

Beri nama file “Penugasan Tim Proyek ke-1” 

 
Gambar 3.14 Save as 

 

Klik tombol Save untuk menyimpannya 
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3.3 Membuat Rencana Anggaran Biaya (RAB) Proyek 

Berbicara mengenai cost atau biaya, secara garis besar ada 2 macam 

cost atau biaya, yaituresource cost (biaya sumber daya) dan fixed 

cost(biaya tetap). Di dalam Microsoft Project, perhitungan resource 

costdilakukan secara otomatis, sedangkan fixed costtidak bisa secara 

otomatis (dimasukkan secara manual). Dengan demikian RAB Proyek 

secara keseluruhan, disamping perhitungan resource costsecara otomatis, 

perlu ditambahkan unsure fixed costyang dibuat secara manual. 

Hal-hal yang perlu diketahui untu diatur dalam membuat RAB : 

Cost Table 

Untuk membahas masalah cost, ikuti langkah-langkah berikut : 

Bukalah kembali file Penugasan Tim Proyek ke-1 

Pilih menu View > Gantt Chart 

Pilih menu View > Table : Entry > Cost 

 

 
Gambar 3.15 Input Cost 
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Selanjutnya muncul tampilan berikut ini : 

 
Gambar 3.16 Tampilan Input Cost 

 

Klik tanda minus (-) pada task-1 dan task-2, akan terlihat tampilan seperti 

gambar berikut: 

 
Gambar 3.17 Menambahkan Resource 
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Simpanlah dengan menggunakan Save As 

Beri nama file : RAB ke-1 

 

Fixed Cost & Cost per Use 

Fixed Cost digunakanuntuk memasukkan  cost  atau biaya  yang 

perhitungannya  telah dilakukan secara manual terlebih dahulu tanpa 

menggunakan Microsoft Project. Fixed Cost diisi   dengan   biaya   yang   

telah   melalui   perhitungan   dan   negoisasi   yang tetap. Disamping 

itu pula Fixed Cost bisa digunakan untuk menghitung biaya-biayan  lain 

yang mungkin tidak bisa dimasukkan ke dalam resource cost. Cara 

pembayaran Fixed Cost lebih banyak menggunakan sistem pembayaran 

Start, disamping sistem pembayaran End. Pada Fixed Cost tidak ada 

sistem pembayaran Prorate. 

Cost per Use adalah biaya yang dikeluarkan untuk resource yang 

sistem kerjanya bertahap, dan cara pembayarannya dapat dilakukan 

dengan  3 cara :  Start, End dan Prorate. 

Pengendalian Biaya Proyek 

Perhatikan tampilan Gantt Chart pada file RAB ke-1 berikut ini : 

 

 
Gambar 3.18 Manajemen Cost 
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Pastikan tampil Resource Sheet pada file RAB ke-1, sama dengan 

tampilan pada Gantt Chart sebagai berikut : 

Pilih View > Resource Sheet 

Pilih View Table > Cost 

Jika belum sama, maka coba ubah cara pembayaran pada masing-

masing Task Name dari Prorated menjadi Start, seperti berikut : 

 

 
Gambar 3.19 Cost prorate 
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Cost per Resource 

Untuk mengetahui biaya per masing-masing sumber daya atau cost per 

resource untuk setiap task, caranya sebagai berikut : 

Pilih menu View > Task Usage 

Pilih menu View > Table> Cost 

 

 
Gambar 3.20 Table cost 
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Cost per Task 

Untuk mengetahui biaya per pekerjaan atau cost per task untuk sumber 

daya tertentu, caranya sebagai berikut : 

Pilih menu View > Resource Usage 

Pilih menu View > Table > Cost 

 
Gambar 3.21 Table cost 
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3.  Membuat Jadwal Proyek (Bagian 2) 

Hal-hal yang perlu diketahui : 

Jenis-Jenis Calendar 

Calendar atau kalender merupakan mekanisme jadwal yang menentukan 

waktu kerja untuk source dan task di dalam Microsoft Project. Ada 4 jenis 

atau tipe calendar, yaitu : 

1.   Base Calendar 

2.   Project Calendar 

3.   Resource Calendar 

4.   Task Calendar 

Calendar digunakan untuk menentukan ketersediaan sumber daya 

(resource), dalam hal ini untuk menentukan kapan dan berapa jumlah 

waktu resource yang dapat dijadwalkan untuk perencanaan dan jalannya 

pekerjaan. 
 

Base Calendar 

Kalender ini digunakan sebagai kalender kerja proyek.Pada kalender ini 

waktu kerja dan waktu libur resource dapat diatur sesuai kebutuhan. 

Terdapat 3 kalender utama yang disediakan oleh Microsoft Project, yakni: 

1.   Standard 

Standar jam kerja adalah 8 jam kerja : 

Mulai jam 8.00 sampai dengan jam 12.00 

Istirahat jam 12.00 sampai dengan jam 13.00 

Kerja lagi jam 13.00 sampai dengan jam 17.00 

Dalam seminggu terdapat 5 hari kerja, yaitu : Senin sampai dengan 

Jumat. 

2.   24 jam 

3.   Shift malam 
 

Project Calendar 

Kalender ini digunakan sebagai acuan jadwal kerja secara default untuk 

semua pekerjaan dalam sebuah proyek. 
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Resource Calendar 

Jenis kalender ini bisa digunakan untuk membuat jadwal kerja untuk 

masing-masing resource.Pada kalender ini memungkinkan pembuatan 

jadwal untuk orang yang bekerja part time.Kalender ini bisa diubah sesuai 

dengan kebutuhan proyek. 

 

Task Calendar 

Kalender ini digunakan untuk keperluan proyek yang dijalankan pada 

malam hari atau akhir pekan (pada project calendar dinyatakan libur). 

Pada umumnya, suatu proyek sudah cukup dengan menggunakan standar 

calendar, namun apabila diinginkan perubahan dapat dilakukan dengan 

memilih menu Tools > Change Working Time. 

Calendar View 

Calendar View adalah salah satu fasilitas atau fitur yang telah 

disediakan oleh Microsoft Project yang berfungsi untuk menampilkan 

kalender. Caranya sebagai berikut : 

Pastikan anda berada pada salah satu file yang sudah dibuat (misal file 

RAB ke-1). Pilih menu View > Calendar 

 

 
Gambar 3.22 Resource Usage 
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Selanjutnya akan muncul tampilan Calendar seperti gambar berikut : 

 

 
Gambar 3.23 Tampilan kalender 

 

Menentukan dan Menyusun Jadwal Kerja 

Calendar yang terdapat di Microsoft Project adalah kalender 

default.Artinya hari libur nasional (tanggal merah kalender) tidak 

dimasukkan di dalamnya.Anda harus menentukan sendiri hari libur yang 

ingin anda terapkan di perencanaan proyek anda. Begitu juga dengan 

jumlah jam kerja per hari dan jumlah hari kerja per minggu. 

Misalnya hari libur nasional pada tahun 2021  sebagai berikut : 
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�  6 April                  : Wafat Isa Al-Masih 

�  6 Mei                    : Hari Raya Waisak 

�  17 Mei                  : Kenaikan Isa Al-Masih 

�  17 Juni                  : Isra Mi‟raj Nabi Muhammad SAW 

�  17 Agustus           : Hari Proklamasi Kemerdekaan RI 

�  19 Agustus           : Hari Raya Idul Fitri 1433 H 

�  26 Oktober           : Hari Raya Idul Adha 

�  14 November        : Tahun Baru 1434 Hijriyah 

�  25 Desember        : Hari Raya Natal 

 
Untuk membuat jadwal seperti di atas, ikuti langkah-langkah berikut ini : 

Anda masih bekerja dengan file RAB ke-1 

Pilih menu Tools > Change Working Time 

 

 
Gambar 3.24 Change Working time 
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Terlihat bahwa yang digunakan pada proyek ini adalah Copy of 

Standard Project(sudah dibahas pada pembuatan jadwal bagian-1). 

Beri nama hari libur tersebut sesuai dengan yang telah ditentukan dalam 

hari libur nasional dengan mengisi pada kolom Name dan menunjuk 

tanggal libur tersebut pada calendar yang sudah disediakan, seperti 

tampilan berikut : 

 

 
Gambar 3.25 Libur Nasional 
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Klik kembali pada kolom name Wafat  Isa Al-masih, kemudian klik 

tombol  Details, selanjutnya akan muncul tampilan berikut : 

 

 
Gambar 3.26 Detail libur 

 

Klik tombol OK 

Lakukan hal yang sama untuk hari-hari libur nasional berikutnya, hingga 

tampilan pada Microsoft Project adalah seperti yang terlihat pada gambar 

berikut : 
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Gambar 3.27 Libur Nasional 

 

Sedangkan untuk jumlah hari kerja dan jumlah jam kerja, set sesuai 

default Microsoft Project berikut, dengan menekan tombol Option : 
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Gambar 3.28 Set jumlah hari kerja 

 

Untuk mengganti nama kalender, caranya sebagai berikut : 

Pilih menu Tools > Organizer, pilih tab Calendars 

 
Gambar 3.29 Nama Kalender 
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Klik Rename 

 
Gambar 3.30 Rename 

 

Ketikkan dengan nama baru kalender tersebut, misal KALENDER 

PROYEK Ke-1 

 
Gambar 3.31 Rename Kalender 

 

Sehingga tampilan pada Organizer – Calendar sebagai berikut: 

 
Gambar 3.32 Organize Calendar 
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Klik tombol Close untuk mengakhiri 

Sekarang kalender telah berubah nama dan untuk melihatnya dapat 

melalui menu View > Resource Sheet, kemudian pilih kembali menu 

View > Table > Entry 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.33 Base Calendar 

 

Simpan dengan menggunakan Save As, dan beri nama file “Jadwal 

Proyek ke-2” 

 
Gambar 3.34 Save as 
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3.4 Latihan 

Buatlah manajemen sumberdaya dan biaya pada project latihan 

sebelumnya!
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BAB 4 

OPTIMASI PROYEK 

BAB 4 OPTIMASI PROYEK 

Capaian Pembelajaran:  

1. Mampu pengelolaan proyek 

2. Mampu melakukan optimasi proyek  

 

4.1 Optimasi Jadwal 

Langkah awal untuk melakukan optimasi jadwal adalah melakukan 

evaluasi terhadap jadwal yang telah disusun. Evaluasi tersebut antara lain 

adalah apakah susunan jadwal sudah sesuai, apakah ada waktu cadangan 

apakah tidak ada pemborosan resource atau sumber daya, dan apakah 

tidak ada pemboroasn cost atau biaya. Dari proses evaluasi dapat diketahui 

hal-hal yang kurang efisien, bahkal hal-hal yang tidak efisien.Sehingga 

berdasarkan hasil evaluasi tersebut, maka dapat dilakukan langkah 

optimasi dan bagaimana cara penanganannya. Beberapa   pertimbangan   

yang   perlu   dilakukan   dalam   mengevaluasi   jadwal   proyek, 

diantaranya adalah Hubungan-hubungan antar tugas, terutama pada jalur 

kritis. 

Tugas-tugas yang berada pada jalur kritis sangat besar peranannya 

dalam menentukan keberhasilan suatu proyek sesuai dengan waktu yang 

direncanakan. Sebagai ProjectManager, anda harus mengenali dengan 

baik tentang durasi serta relasi antar tugas-tugas, sehingga anda dapat 

menganalisis tingkat peluang waktu undur yang masih memungkinkan. 

Pemastian (constraint) tugas-tugas perlu ditinjau ulang, misalnya ada 

tugas yang bisa diselesaikan secara bersamaan (paralel) atau star to start, 

namun ternyata anda menjalankannya secara start to finish atau finish to 

start. 

Setiap jadwal pasti mempunyai waktu undur. Jika ada waktu undur 

masing-masing tugas yang tidak kritis dikumpulkan, maka akan diperoleh 

jumlah persediaan waktu yang cukup besar yang dapat dimanfaatkan 
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sebagai cadangan untuk tugas-tugas pada jalur kritis. Seringkali penetapan 

constraint atau pemastian suatu tugas menyebabkan mundurnya 

penyelesaian tugas secara tidak disadari.Penggantian constraint agar lebih 

efisien dapat menghasilkan optimasi yang diinginkan, misalnya jika 

pekerjaan dapat dilakukan lebih awal mengapa harus mempertahankan 

pengunduran waktu? 

Sebagai Project Manager, anda harus lebih peka dalam 

memperkirakan pembebanan sumber daya (resource). Kesalahan dalam 

hal pembebanan resourceakan mengakibatkan suat kerugian, baik 

kelebihan pembebanan maupun kekurangan pembebanan. Di sini, seorang 

Project Managerperlu mengetahui mengenai manajemen personalia, dll. 

Setelah penyusunan jadwal selesai, bahkan sewaktu proyek 

berlangsung, terkadang progress atau kemajuan pekerjaan terasa 

lamban.Hal ini dapat disebabkan oleh berbagai keadaan yang terkadang 

tidak terpikirkan sebelumnya, dan ini sangat tidak diharapkan karena 

dapat memperpanjang waktu penyelesaian proyek.Sehingga perlu 

diantisipasi dengan memperpendek jadwal proyek sehingga ada 

persediaan atau sisa waktu  yang dapat dipakai sebagai waktu cadangan. 

Beberapa cara untuk memperpendek jadwal adalah pengubahan jalur 

kritis artinya pengubahan terhadap tugas atau task kritis.Task-task pada 

jalur kritis tidak boleh terlambat.Untuk memperpendek jadwalnya 

dilakukan penghapusan tugas-tugas yang kurang perlu atau 

menggabungkan tugas-tugas yang masih berpeluang.Menggabungkan 

lebih baik daripada menghapus.Tugas yang digabungkan adalah tugas 

yang sejenis tapi berada diluar jalur kritis. Cara lain adalah melakukan 

penggantian status tugas utama menjadi tugas-tugas rincian. Dari tugas 

rincian itu dapat ditentukan tugas mana saja yang dapat bekerja di luar 

jalur kritis secara paralel (bersamaan), sehingga jadwal dapat diperpendek. 

Berikut adalah langkah-langkah untuk penggantian tugas utama 

menjadi tugas rincian, namun sebelumnya lakukan hal-hal berikut: 

Ambil salah satu file yang sudah dibuat (misal file Jadwal Proyek ke-2) 
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Tampilkan dalam format Gantt Chart 

Simpan dengan nama baru menggunakan Save As, misal OPTIMASI ke1 

Pastikan anda sekarang ada pada file OPTIMASI ke-1 

Selanjutnya pilih tugas tunggal pada critical path yang masih mungkin 

diselesaikan dalam beberapa langkah, misal task 2.3 „Dokumentasi Desain 

Aplikasi‟. 

 
Gambar 4.1 Critical Path 

 

Klik menu Edit > Unlink Task 

 
Gambar 4.2 Unlink Task 
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Perhatikan link akan terlepas : 

 

 

 

 

  

 

 

 

 

 

 

 

 

Gambar 4.3 Tampilan link task 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.4 Tampilan unlink task 
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Pilih baris untuk menyisipkan task (di bawah tugas yang akan diubah) 

Klik menu Insert > New Task (akan muncul penomoran WBS, disini 

dengan nomor urut 13) 

 
Gambar 4.5 Tampilan new task 

 

Sisipkan task-task baru seperti gambar berikut. Pada setiap task yang 

baru anda sisipkan, isi kolom Name dan Duration (lakukan sebanyak task 

yang akan anda masukkan) 
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Gambar 4.6 Tampilan input durasi 

 

Jadikan task-task yang baru anda sisipkan menjadi tugas rincian 

dengan cara : blok task- task tersebut > pilih menu Project > Outline > 

Indent. Maka task-task tersebut akan menjadi task-task rincian. 
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Gambar 4.7 Tampilan outline indent 

 

 
Gambar 4.8 Tampilan indent 
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Pilih task yang harus diselesaikan secara berurut (task yang berada 

pada critical path). Pada contoh ini adalah task 2.3.2 dan task 2.3.3 

 

 
Gambar 4.9 Tampilan task 

 

Klik menu Edit > Link Task(atau tekan tombol Ctrl + F2) 

 
Gambar 4.10 Link task 
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Selanjutnya akan muncul link berikut ini : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.11 Tampilan link task 

 

Perhatikan outline  number  atau  task  2.3  semula  3  hari  sekarang  

menjadi  2  hari  (memperpendek jadwal) 

Klik tombol Save untuk menyimpan perubahan file 

Secara keseluruhan, task-2 “Desain Aplikasi” akan memiliki durasi 6 hari 

(semula 7 hari). Inilah yang dinamakan pengubahan jalur kritis atau lebih 

spesifik lagi memperpendek jadwal pada jalur kritis. 
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Untuk memperpendek jadwal, anda pun dapat menggunakan waktu 

tunda (lag time) dan waktu mendahului (lead time). Jika menggunakan 

cara ini, maka hubungan antara tugas disini adalah hubungan FS (Finish 

to Start). Pengikut (Succesor) dibuat agar dapat bekerja sebelum 

Predecessor (pendahulu) menyelesaikan tugasnya. Inilah yang disebut 

dengan penambahan lead time. 

Cara penambahan sebagai berikut : 

Bukalah file OPTIMASI Ke-1 

Save As, beri nama file baru OPTIMASI Ke-2 

Atur tampilan seperti pada gambar berikut : 

 

 
Gambar 4.12 Tampilan lead time 
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Pilih task yang akan anda tambahkan lead time-nya (misalnya task 2.2). 

Task yang anda pilih adalah task yang memiliki predecessor. 

Klik menu Project > Task Information >pilih tab Predecessor, ubah 

informasi lag dari 0d menjadi -1d. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.13 Tampilan lag time 

 

 
Gambar 4.14 Tampilan predecessor 
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Gambar 4.15 Tampilan gantt chart 

 

Inilah yang disebut dengan penambahan lead time. 

Sekarang coba anda hubungkan antara task 2.2 dan task 2.3.1, yaitu 

dengan membuat lag time selama 2 hari.   

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.16 Tampilan start finish 
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Caranya ketikkan 11FS+2days pada kolom Predecessor 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

Gambar 4.17 Tampilan start finish predecessor 

 

Terjadi penambahan waktu luang, inilah yang disebut dengan 

penambahan lag time. Klik tombol Save untuk menyimpan perubahan 

yang terjadi pada file 

 

 

 

 

 

 

 

 

 

 

Gambar 4.18 Tampilan penambahan lag time 
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4.2. Pengurangan durasi tugas 

Pengurangan durasi adalah langkah paling sederhana dan sangat 

mudah secara teknis pelaksanaan di Microsoft Project.  Namun demikian 

buka berarti ini adalah cara terbaik, perimbangan yang matang sangat 

diperlukan untuk melakukan hal ini, karena jangan sampai suatu task 

tertentu memang tidak bisa dikurangi durasinya namun anda paksakan. 

Hal ini menyebabkan sesuatu yang cukup fatal. 

Berikut adalah cara mengurangi durasi pada suatu task : 

Pilih file, misal file OPTIMASI Ke-2 

Save As, beri nama file baru, misal OPTIMASI Ke-3 

Pastikan anda sekarang berada pada file OPTIMASI Ke-3 

Klik menu View > Gantt Chart 

Klik menu View > Table < Entry 

Atur tampilan file OPTIMASI Ke-3 seperti pada gambar berikut : 

Isikan Duration yang akan diperpendek (misal task 1.7), ubah dari 2 

hari menjadi 1 hari 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.19 Tampilan durasi diperpendek 
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Terjadi perubahan durasi pada sub-task 1.7 dan juga mempengaruhi task 

utama (dari 9 hari menjadi 8 hari) 

Inilah yang disebut dengan pengurangan durasi 

Klik tomobol Save untuk menyimpan perubahan pada file 

4.3 Pengurangan beban kerja 

Alternatif lain untuk memperpendek jadwal adalah dengan cara 

mengurangi beban pekerjaan pada suatu tugas atau task. Adapun caranya 

adalah sebagai berikut : 

Pilih file, misal file OPTIMASI Ke-3 

Save As, beri nama file baru, misal OPTIMASI Ke4 

Pastikan anda sekarang berada pada file OPTIMASI Ke-4 

Klik menu View > Toolbar > Resource Management 

 
Gambar 4.20 Resource management 
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Gambar 4.21 Tombol Task Entry View 

 

Klik tombol Task Entry View, maka akan muncul tampilan berikut : 

 
Gambar 4.22 Jenis Task 

 

Tampilan atas : pilih jenis taskyang akan ditangani, misal task-1.1 

Tampilan bawah : pilih work yang sesuai dengan yang anda inginkan, 

misal 14h (14 jam) 
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Gambar 4.23 Pilihan work 

 

Lihat perubahan yang terjadi, pengurangan beban kerja pada durasi 

task 1.1 dari yang 2 hari menjadi 1.75 hari. 

Klik tombol Save untuk menyimpan perubahan yang terjadi pada file 

4.4 Penambahan jumlah sumber daya 

Penambahan resource pada sebuah proyek juga merupakan alternative 

untuk memperpendek jadwal.Namun ada konsekuensi yang perlu 

diperhitungkan secara cermat, yaitu penambahan biaya untuk keperluan 

resource tersebut. Bila hal ini sudah diperhitungkan dengan matang, maka 

silahkan anda sebagai Project Manager melakukan alternatif ini : 

Pilih file, misal file OPTIMASI Ke-4 

Save As, beri nama file baru, misal OPTIMASI Ke-5 

Pastikan anda sekarang berada pada file OPTIMASI Ke-5 

Klik kanan pada window bagian bawah > klik Hide Form View, maka 

tampilan akan berubah 
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Gambar 4.24 Resource management 

 

Pilih task yang akan anda naikkan resource-nya, misal task 2.1 

 
Gambar 4.25 Pilih task 
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Klik menu Tools > Assign Resources atau pada toolbar klik icon Assign 

Resources 

 
Gambar 4.26 Assign Resource 

 

Untuk menambahkan jumlah resource, ubah unit dari 100% menjadi 

200% (artinya dari 1 orang menjadi 2 orang) 

 

 
Gambar 4.27 Ubah Unit Resource 
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Klik tombol Close pada Form Assign Resources 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.28 Tampilan Assign Resource 

 

Lakukan hal yang sama untuk task 1.1 (ubah unit dari 100% menjadi 

200%) 

Klik tombol Save untk menyimpan perubahan yang terjadi 

4.5 Penambahan jadwal kerja sumber daya 

Penambahan jadwal kerja resource (sumber daya) pada intinya adalah 

penambahan jam kerja pada resource yang ada. Penambahan jam kerja ini 

tentunya membawa dampak pada jumlah cost yang akan dikeluarkan. 

Seorang Project Management harus melakukan analisa ini secara 

seksama, tentunya agar pembiayaan proyek tidak lebih besar dari yang 

telah direncanakan. 

Berikut adalah langkah-langkah penambahan jadwal kerja : 

Pilih file, misal file OPTIMASI Ke-5 

Save As, beri nama file baru, misal OPTIMASI Ke-6 
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Pastikan anda sekarang berada pada file OPTIMASI Ke-6 

Pilihtask yang akan ditambah jadwal kerjanya, misalnya task 1.2 

Klik menu Window > Split 

 
Gambar 4.29 Pilihan Window Split 

 

Selanjutnya akan muncul tampilan berikut ini : 

 
Gambar 4.30 Tampilan window split 
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Ubah pada bagian Work menjadi 10h 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.31 Pengubahan work 

 

Klik tombol OK, duration berubah menjadi 1,25d 

Perhatikan juga durasi untuk task „Analisa  dan Desain Sistem‟ secara 

keseluruhan berubah menjadi 8,25 days 

Klik tombol Save untuk menyimpan perubahan yang terjadi 

Untuk menghilangkan tampilan window bagian bawah klik menu 

Window > Remove Split 
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Gambar 4.32 Pilihan remove window split 

 

Selanjutnya window bagian bawah akan hilang. Aturlah agar tampilan file 

proyek seperti pada gambar berikut : 

 
Gambar 4.33 Pengaturan tampilan proyek 
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Terlihat  pada  grafik,  ada  penambahan  panjang  batang  pada  task  1.2  

(bertambah panjang ¼) dari panjang semula. 

4.6  Penambahan jam kerja lembur 

Pada prinsipnya penambahan kerja lembur mirip dengan 

penambahan jadwal kerja sumber ime daya. Bedanya adalah pada 

pendefinisian jam kerjanya. Pada penambahan jadwal kerja, 

penambahan dilakukan pada kolom Work (dianggap sebagai pekerjaan 

biasa tanpa lembur), sedangakn pada penambahan kerja lembur dilakukan 

pada kolom Out Workatauovertime work (yaitu diperlakukan sebagai jam 

lembur). Carannya adalah sebagai berikut : 

Pilih file, misal file OPTIMASI Ke-6 

Save As, beri nama file baru, misal OPTIMASI Ke-7 

Pastikan anda sekarang berada pada file OPTIMASI Ke-7 

Pilih task yang akan ditambahkan jam lembur, misal task 2.1 

Aktifkan atau klik window bagian bawah 

 

 
Gambar 4.34 Pilih task lembur 
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Klik menu Format > Details > Resource Work 

Isikan Out Work dengan nilai 4h (4 jam lembur) > klik tombol OK 

Klik tombol Save untuk menyimpan perubahan. 

Pemantauan Proyek Setelah jadwal disusun, ada beberapa hal yang 

perlu dilakukan untuk mengoptimalkan sebuah proyek, diantaranya adalah 

pemantauan hubungan antar-tugas, pemeriksaan tugas krisis, pemeriksaan 

waktu cadangan, pemeriksaan pembebanan berlebihan (overallocated 

resources), dan pemantauan biaya. Pemantauan hubungan antar-tugas 

sebagai berikut: 

Pilih file, misal file OPTIMASI Ke-7 

Save As, beri nama file baru, misal OPTIMASI Ke-8 

Pastikan anda sekarang berada pada tampilan Gantt Chart. 

Pada Table Gantt, double click task yang ingin anda periksa, misalnya task 

1.2. Selanjutnya akan tampil Task Information 

Pilih tab page Predecessor 

 

 
Gambar 4.35 Tampilan predecessor 
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Untuk melihat hubungan antar-task, lihat pada kolom type 

Silahkan anda ubah bila itu memang perlu, bila tidak biarkan saja, 

kemudian klik OK 

Klik tombol Save untk menyimpan perubahan. 

Pemeriksaan tugas krisis. Masih pada file OPTIMASI Ke-8 

Klik menu Format > Text Styles, maka akan tampil gambar berikut : 

 

 
Gambar 4.36 Pilihan Text Style 
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Pada Item to Change, pilih Critical Tasks 

Pada bagian color, pilih warna untuk menandai nama tugas kritis tersebut. 

 
Gambar 4.37 Critical task text style 

 

Klik tombol OK 

Save As, beri nama file baru, misal OPTIMASI Ke-8a 

Pemeriksaan waktu cadangan 
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Buka file OPTIMASI Ke-8a 

Pastikan berada pada tampilan Gantt Chart 

Pilih menu View > Table > More Tables 

 
Gambar 4.38 Pilihan Tables 

 
Pilih Consraint Dates 

 
Gambar 4.39 Constraint Date 
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Klik tombol Apply 

Atur tampilan agar terlihat kolom Consraint Dates seperti pada gambar 

berikut: 

 

 
Gambar 4.40 Tampilan kolom constraint date 
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Save As, beri nama file baru, misal OPTIMASI Ke-8b 

Pemeriksaan pembebanan berlebihan (overallocated resources) 

Sebagai Project Manager, anda dapat memantau adanya resource yang 

memiliki beban kerja berlebih. Cara melihat sumber daya atau resource 

yang mengalami pembebanan berlebih ini sebagai berikut: 

Buka file OPTIMASI Ke-8. Pastikan berada pada tampilan Gantt Chart 

Pastikan anda telah mengaktifkan menu View > Toolbar > Resource 

Management. Klik icon Resource Allocation View. Perhatikan gambar 

berikut: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.40 Resource management 
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Selanjutnya klik icon Go to Next Overallocation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.41 Tombol Go to Next Overallocation 

 
Berikut ini juga merupakan tampilan Overallocation Resource 

 
Gambar 4.42 Tampilan Overallocation Resource 
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Pemantauan biaya begitupun permasalahan yang berkaitan degan biaya, 

sebagai Project Manager, anda dapat memantau biaya dalam suatu 

proyek. Pemantauan biaya bisa dilakukan dengan cara : 

Masih pada file OPTIMASI Ke-8. Tampilan format Gantt Chart 

Pilih menu View > Table > Cost 

 

 
Gambar 4.43 Pilihan Cost 

 

4.7 Latihan 

Buatlah optimasi proyek pada project latihan sebelumnya!
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GLOSARIUM 

%Work Complete: Merupakan jumlah aktual pekerjaan yang sudah 
dilakukan (dalam prosentase). Dihitung mulai tanggal aktual start 
sampai dengan tanggal waktu proyek diupdate atau bisa disebut data 
date (cut of date) atau sejumlah periode waktu tertentu. % Work 
Complete = (Actual Work/Work)*100%  

Baseline: adalah rancangan atau anggaran tetap proyek. 

Cost: biaya yang dipergunakan untuk menjalankan sebuah proyek. 

Duration: merupakan lama waktu untuk menyelesaikan suatu pekerjaan, 
misalnya 1 jam, 3 hari, 2 bulan, dan sebagainya. 

Finish: adalah tanggal akhir pekerjaan. 

Fixed Cost: adalah pengeluaran atau biaya selain dari biaya resource. 
Fixed cost ini adalah biaya tetap yang dikeluarkan untuk aktifitas 
tertentu. misalkan : biaya training, biaya perjalanan, dll. 

Gantt Chart: adalah bentuk tampilan dari hasil kerja microsoft project 
dalam bentuk grafik batang horizontal 3 dimensi. 

Milestone: adalah pekerjaan dengan durasi 0 yang digunakan sebagai 
pekerjaan keterangan. 

Pert Chart: adalah grafik pekerjaan dalam bentuk kotak atau biasa disebut 
node. Dalam node ini akan ditampilkan keterangan nama pekerjaan, 
start, finish, serta hubungan pekerjaan lain. 

Physical % Complete: Merupakan progress yang diisi secara manual pada 
microsoft project sesuai dengan jumlah fisik pekerjaan yang 
diselesaikan secara aktual (dalam prosentase). Isian ini akan 
berpengaruh pada saat kita menggunakan metoda Earned Value 
dengan pilihan 

Predecessor: merupakan suatu hubungan antara satu pekerjaan dengan 
pekerjaan yang lain. 

Resources: adalah sumber daya yang terlibat dalam proyek, baik sumber 
daya manusia maupun material. 

Start: adalah tanggal dimulainya suatu pekerjaan. 
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Task: adalah jenis item atau kegiatan atau pekerjaan dalam proyek. 

Tracking: adalah peninjauan hasil kerja proyek di lapangan dengan 
rencana semula dalam microsoft project. 
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