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Undang-Undang No. 28 Tahun 2014 Tentang Hak Cipta 

Fungsi dan sifat hak cipta Pasal 4 

Hak Cipta sebagaimana dimaksud dalam Pasal 3 huruf a merupakan hak eksklusif 

yang terdiri atas hak moral dan hak ekonomi. 

Pembatasan Perlindungan Pasal 26 

Ketentuan sebagaimana dimaksud dalam Pasal 23, Pasal 24, dan Pasal 25 tidak 

berlaku terhadap : 

i. penggunaan kutipan singkat Ciptaan dan/atau produk Hak Terkait untuk 

pelaporan peristiwa aktual yang ditujukan hanya untuk keperluan penyediaan 

informasi aktual; 

ii. Penggandaan Ciptaan dan/atau produk Hak Terkait hanya untuk kepentingan 

penelitian ilmu pengetahuan; 

iii. Penggandaan Ciptaan dan/atau produk Hak Terkait hanya untuk keperluan 

pengajaran, kecuali pertunjukan dan Fonogram yang telah dilakukan 

Pengumuman sebagai bahan ajar; dan 

iv. penggunaan untuk kepentingan pendidikan dan pengembangan ilmu 

pengetahuan yang memungkinkan suatu Ciptaan dan/atau produk Hak Terkait 

dapat digunakan tanpa izin Pelaku Pertunjukan, Produser Fonogram, atau 

Lembaga Penyiaran. 

Sanksi Pelanggaran Pasal 113 

1. Setiap Orang yang dengan tanpa hak melakukan pelanggaran hak ekonomi 
sebagaimana dimaksud dalam Pasal 9 ayat (1) huruf i untuk Penggunaan Secara 
Komersial dipidana dengan pidana penjara paling lama 1 (satu) tahun dan/atau 
pidana denda paling banyak Rp 100.000.000 (seratus juta rupiah). 

2. Setiap Orang yang dengan tanpa hak dan/atau tanpa izin Pencipta atau 
pemegang Hak Cipta melakukan pelanggaran hak ekonomi Pencipta 
sebagaimana dimaksud dalam Pasal 9 ayat (1) huruf c, huruf d, huruf f, dan/atau 
huruf h untuk Penggunaan Secara Komersial dipidana dengan pidana penjara 
paling lama 3 (tiga) tahun dan/atau pidana denda paling banyak Rp 
500.000.000,00 (lima ratus juta rupiah). 

3. Setiap Orang yang dengan tanpa hak dan/atau tanpa izin Pencipta atau 
pemegang Hak Cipta melakukan pelanggaran hak ekonomi Pencipta 
sebagaimana dimaksud dalam Pasal 9 ayat (1) huruf a, huruf b, huruf e, 
dan/atau huruf g untuk Penggunaan Secara Komersial dipidana dengan pidana 
penjara paling lama 4 (empat) tahun dan/atau pidana denda paling banyak Rp 
1.000.000.000,00 (satu miliar rupiah). 

4. Setiap Orang yang memenuhi unsur sebagaimana dimaksud pada ayat (3) yang 
dilakukan dalam bentuk pembajakan, dipidana dengan pidana penjara paling 
lama 10 (sepuluh) tahun dan/atau pidana denda paling banyak  
Rp 4.000.000.000,00 (empat miliar rupiah). 
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PENGANTAR 
 

Penginderaan jauh adalah adalah ilmu atau seni untuk memperoleh 

informasi tentang objek, daerah atau gejala, dengan jalan menganalisis 

data yang diperoleh dengan menggunakan alat, tanpa kontak langsung 

dengan objek, daerah atau gejala yang akan dikaji (Lillesand dan 

Kiefer, 1990).  

Danoedoro, 2002., menjabarkan kerangka kerja penginderaan jauh 

digital meliputi Preprocessing, Image Enhancement, Image 

Transformation, serta Image Classification and Analysis. Rangkaian 

kegiatan dari Buku Ajar ini sudah meliputi tahapan-tahan pekerjaan 

seperti yang dijelaskan pada diagram di bawah ini. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Sumber Gambar : Danoedoro, Projo. 2012. Pengantar 

Penginderaan Jauh Digital 
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Akuisisi Data Citra Satelit Landsat 8 OLI/TIRS 

Capaian Pembelajaran:  

1. Mampu memanfaatkan situs penyedia peta dan citra satelit secara 

gratis 

2. Akuisisi data raster citra satelit landsat dari situs USGS (United 

States Geological Survey) 

 

     Data Raster (atau yang disebut juga data grid) merupakan data yang 

dihasilkan dari sistem penginderaan jauh. Foto digital seperti aerial 

fotografi atau satelit merpakan bagian dari data raster. Pada data raster 

obyek geografis direpresentasikan sebagai struktur sel grid yang disebut 

dengan pixel (picture element). Pada data raster, resolusi (atau definisi 

visual) tergantung pada ukuran pixelnya. Dengan kata lain resolusi 

pixel menggambarkan ukuran sebenarnya permukaan bumi yang 

diwakili oleh setiap piksel pada citra. Resolusi tergantung pada ukuran 

pixel nya semakin kecil ukuran permukaan bumi yang 

direpresentasikan oleh sel semakin tinggi resolusinya (Awangga, 2019) 

 

1.1  Penyedia Peta dan Citra Satelit Gratis 

    Kita semua harus sadar bahwa pada saat ini sebagian besar data 

berupa peta dan citra satelit sudah tersedia secara gratis dalam 

pengertian sebagian dapat di download melalui jaringan internet. Situs 

swasta maupun pemerintah sebagian besar sudah membuka akses untuk 

berbagi data (data sharing) kepada pengguna ataupun masyarakat luas 

yang memerlukan peta dan citra secara gratis. 



2 
 

 Adapun contoh beberapa pihak yang menyediakan atau hanya 

sebagai media penyimpanan file-file peta dan citra satelit yang 

dimaksud adalah : 

1. USGS : https://earthexplorer.usgs.gov/ 

2. LAPAN : https://inderaja-catalog.lapan.go.id/  

3. NASA : https://neo.sci.gsfc.nasa.gov/ 

4. ESA’s Sentinel : https://scihub.copernicus.eu/dhus/#/home 

5. NOAA : 

https://www.avl.class.noaa.gov/saa/products/welcome 

6. EOLi : https://earth.esa.int/eogateway/search 

7. National Institute for Space Research (INPE) : 

http://www.dgi.inpe.br/CDSR/ 

8. JAXA’s Global ALOS 3D World : 

https://www.eorc.jaxa.jp/ALOS/en/aw3d30/ 

9. Digital GlobE : http://www.digitalglobe.com/ 

10. NOAA Digital Coast : https://coast.noaa.gov/digitalcoast/ 

11. UNAVCO : https://web-

services.unavco.org/brokered/ssara/gui 

 

1.2 Akuisisi Data Citra Satelit Landsat 8 OLI/TIRS  

Data citra satelit Landsat 8 OLI/TIRS merupakan data yang 

diperoleh secara gratis (free) melalui website resmi USGS (United 

States Geological Survey) dengan cara men-download data yang 

diinginkan. Adapun langkah-langkah  yang diperlukan untuk 

mendapatkan data raster tersebut melalui link atau website 

“https://earthexplorer.usgs.gov/“ adalah sebagai berikut : 

1. Masuk website resmi USGS (United States Geological Survey) 

kemudian login dengan menggunakan akun yang telah dibuat 

sebelumnya. Masukkan Usename dan Password yang sudah 

terdaftar. 
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Gambar 1.1  Login Akun USGS 

2. Setelah masuk pada akun USGS kemudian masukkan nama daerah 

yang dicari data citranya dengan ketik nama daerah pada Search 

Criteria → Address/Place (masukkan nama daerah atau lokasi 

yang dicari dalam hal ini Kabupaten Tanah Bumbu) → Show, akan 

keluar lokasi yang dicari. Pilih pada data tersebut untuk 

mengetahui letak persis lokasi tersebut atau disebut Area of 

Interest (AoI) 

 

Gambar 1.2 Posisi lokasi data yang diinginkan 

3. Kemudian pilih Data Sets → Landsat Archive (L8 OLI/TIRS) → 

Results setelah itu akan muncul banayak pilihan data. Pilih data 

citra yang sesuai pilih Aquisition Date terbaru dan pilihlah citra 

tanpa ada halangan atau tertutup awan. Lanjutkan dengan pilih 

tanda Download. 

 

 

AoI 



4 
 

 

 

 

 

 

 

 

 

Gambar 1.3 Proses Memilih Data Citra 

 
Gambar 1.4 Proses Download Data Citra 

4. Hasil download data berupa file *.rar untuk menampilkan semua 

data citra lakukan proses Extract File. 

 

Gambar 1.5  Hasil Download Data 

 

Data raster yang berhasil di download tersebut biasanya berupa 

layer-layer berformat  *tiff (Temporary Instruction File Format). Tiff 

adalah cara yang sangat aman untuk men-save file imaji karena file 

imaji biasanya di-save dalam keadaan yang takkan-menyusut (artinya 

tidak ada konversi data yang disebabkan oleh kompresi file imaji). 

Pilihan data 

Download 

data 

Download 

data 
Hasil Extract File 
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(Laskevitch, 2013).  Untuk dapat menampilkan data berupa raster citra 

satelit landsat tersebut, diperlukan suatu program atau aplikasi untuk 

dapat menampilkan baik satu per satu layer (single)  atau pun 

menggunakan teknik penggabungan dari beberapa saluran/band citra 

satelit (composite). Salah satu program pengolahan cityra digital 

penginderaan jauh yang bisa di gunakan adalah ENVI (The 

Environment For Visualizing Images)  dibuat oleh Research System, 

Inc (RSI). 

 

Tugas Mandiri : 

Download data raster melalui web USGS. Buat akun dan tentukan 

lokasi/ AoI yang anda inginkan. Tampilkan data yang telah anda 

download tersebut menggunakan program ENVI.  
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Membuat Layer Stacking 

Capaian Pembelajaran:  

1. Mampu secara baik dan benar menggabungan layer-layer yang 

merupakan multi band/saluran dari data raster citra satelit. 

 

Spektrum elektromagnetik adalah jumlah total seluruh spektrum 

yang merupakan tenaga elektromagnetik dari berkas atau spektrum 

yang sangat luas meliputi Spektra kosmik, Gamma, X, ultraviolet, 

tampak,  inframerah,  gelombang mikro (microwave) dan radio.  

Saluran atau pita digunakan untuk bagian yang lebih kecil 

misalnya saluran biru, saluran hijau dan saluran merah pada spektrum 

tampak. Meskipun demikian istilah saluran kadang-kadang juga 

digunakan untuk lebih dari 1 spektrum guna menunjukkan karakteristik 

tertentu dalam sistem penginderaan jauh (Soetanto,1986). Gambar 2.1 

menyanyikan spektrum elektromagnetik ini beserta nama bagian-

bagiannya, panjang gelombang yang membatasinya, bagian-bagian 

yang digunakan dalam penginderaan jauh. 

 

Gambar 2.1 Spektrum elektromagnetik (sabin Jr., 1978)  
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2.1 Penggabungan Layer Multi Band 

Layer Stacking merupakan proses penggabungan multi-band pada 

suatu file citra dengan cara menggabungkan image dari saluran/band 

yang terpisah (band 1 – band 11) menjadi satu file. Proses ini sangat 

penting dilakukan untuk melakukan proses pengolahan citra lebih 

lanjut. Langkah-langkah penggabungan layer dari beberapa saluran 

menggunakan program ENVI sebagai berikut : 

1. Buka program ENVI 4.5, Akan muncul menu – menu utama  

 
Gambar 2.2 Icon ENVI 4.5 

 

 
Gambar 2.3 Menu Utama ENVI 4.5 

 

2. Kemudian pilih data citra satelit yang akan digabungkan dengan 

pilih File → Open File Image. Akan muncul kotak dialog Enter 

Date File name pilih data citra yang akan digabungkan dan Open. 

 

 

 

 

 

 

Gambar 2.4 menentukan layer yang akan di stacking 

 

3. Seperti pada gambar 2.5, pada menu utama ENVI 4.5 pilih 

submenu Basic Tools → Layer Stacking akan muncul kotak dialog 

Layer Stacking Parameter.  

4. Pada kotak dialog Layer Stacking Parameter pilih Import File 

akan muncul kotak dialog Layer Stacking Input File dan pilih file 

File layer yang 

akan digabung 
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yang akan digabungkan kemudian OK, maka akan muncul semua 

band/saluran pada Selected Files for Layer Stacking. Penjelasan 

langkah ini dapat dicermati pada gambar 2.6. 

 

 

 

 

 

 

Gambar 2.5 Proses pemanggilan file dan penentuan proyeksi 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Untuk menyusun agar band/saluran berurutan sesuai dengan 

urutannya pilih Reorder Files akan muncul kotak dialog Reorder 

Files dan urutkan sesuai urutan band/saluran kemudian OK. 

Gambar 2.6 Proses Basic Import 

File Pada Selected Files for 

Layer Stacking 
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6. Setelah semua proses sudah dilakukan simpan File dengan cara 

Choose kemudian pilih tempat dimana akan disimpan kemudian 

OK. 

 

Gambar 2.7 Proses Menyimpan File 

7. Untuk menampilkan data citra yang sudah kita gabungkan 

sebelumnya, pilih pada menu  utama ENVI pilih File → Open 

Image File kan muncul kotak dialog Enter Data Filenames pilih 

citra yang akan dibuka klik OK. 

  

 

 

 

 

Gambar 2.8 Proses pengecekan file stacking 

8. Kemudian akan muncul kotak dialog Available Bands List seperti 

pada gambar 2.9, pada kotak dialog ini berisikan band/saluran 

pada data citra. Karena citra satelit yang digunakan adalah Landsat 

8 maka terdapat 11 band pada Available Bands List. 

9. Selanjutnya adalah menapilkan data citra, dalam menampilkan 

data citra ada dua pilihan yaitu Gray Scale dan RGB Color. Untuk 
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membuka data citra dengan Gray Scale pilih pada Gray Scale 

kemudian Load Band cara sama untuk menampilakan data citra 

dengan RGB Color pilih RGB Color kemudian Load Band yang 

membedakan dengan Gray Scale adalah pada RGB Color harus 

memasukkan 3 band. 

 

 

 

 

 

 

 

Gambar 2.9 Proses Menampilkan Citra Gray Scale 

 

 

 

 

 

 

 

Gambar 2.10 Proses Menampilkan Citra RGB Color 

Composite 

Tugas Mandiri : 

Cobalah membuat layer stacking menggunakan langkah-langkah di 

atas, tampilkan citra tersebut dengan komposit band/saluran TRUE 

COLOR RGB 321 menggunakan program ENVI. 

 



11 

 

   Bab 

   3 
 
 

Menampilkan Citra Komposit 

Capaian Pembelajaran:  

1. Memahami karakteristik data raster citra satelit Landsat. 

2. Mampu secara baik dan benar Menampilkan citra satelit dengan 

kombinasi band/saluran true color composite dan false color 

composite menggunakan program ENVI. 

 

3.1 Citra Satelit Landsat 

Satelit Landsat merupakan salah satu satelit sumber daya bumi 

yang dikembangkan oleh NASA dan Departemen Dalam Negeri 

Amerika Serikat. Satelit generasi kedua adalah satelit membawa dua 

jenis sensor yaitu sensor MSS dan sensor Thematic Mapper (TM). 

Kelebihan sensor TM adalah menggunakan tujuh saluran, enam saluran 

terutama dititikberatkan untuk studi vegetasi dan satu saluran untuk 

studi geologi tabel (3.1). Terakhir kalinya akhir era 2000-an NASA 

menambahkan penajaman sensor band pankromatik yang ditingkatkan 

resolusi spasialnya menjadi 15m x 15m sehingga dengan kombinasi 

didapatkan citra komposit dengan resolusi 15m x 15 m. 

Seperti dipublikasikan oleh USGS, satelit landsat 8 terbang dengan 

ketinggian 705 km dari permukaan bumi dan memiliki area scan seluas 

170 km x 183 km (mirip dengan landsat versi sebelumnya). NASA 

sendiri menargetkan satelit landsat versi terbarunya ini mengemban 

misi selama 5 tahun beroperasi (sensor OLI dirancang 5 tahun dan 

sensor TIRS 3 tahun). Tidak menutup kemungkinan umur produktif 

landsat 8 dapat lebih panjang dari umur yang dicanangkan sebagaimana 

terjadi pada landsat 5 (TM) yang awalnya ditargetkan hanya beroperasi 
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3 tahun namun ternyata sampai tahun 2012 masih bisa berfungsi 

(Purwanto, 2015). 

 

Tabel 3.1 Saluran/band citra satelit Landsat (Irawan, 2007) 

Band Band Width Spatial 

Resolution 

Kegunaan Utama 

Band 1 0.450 - 0.515µm 

(blue) 

30m x 30m Peningkatan penetrasi 

kedalaman tubuh air dan 

mendukung analisis sifat khas 

penggunaan lahan, tanah dan 

vegetasi 

Band 2 0.525 - 0.605µm 

(green) 

30m x 30m Mengindera puncak vegetasi 

pada spektrum hijau 

Band 3 0.630 - 0.6905µm 

(red) 

30m x 30m Penajaman kontras anatara 

kelas vegetasi 

Band 4 0.775 - 0.9005µm 

(near infrared) 

30m x 30m Dipilah agar tanggapan 

terhadap sejumlah vegetasi 

yang terdapat pada daerah 

kajian 

Band 5 0.775 - 0.9005µm 

(center infrared) 

30m x 30m Kelembapan tumbuhan dan 

kelembapan tanah,membedakan 

salju dan awan 

Band 6 0.775 - 0.9005µm 

(termal infrared) 

60m x 60m Menganalisa tegakan 

tumbuhan, pemisahan 

kelembapan tanah dan 

pemetaan panas 

Band 7 0.775 - 0.9005µm 

(center infrared) 

30m x 30m Pengenalan mineral dan jenis 

batuan dan sensitif terhadap 

kelembapan tumbuhan 

Band 8 1.550 – 1.750µm 

(pankromatik) 

15m x15m Identifikasi budaya seperti 

bangunan, sungai, jalan, 

bendungan dll. 

 

 



13 

 

3.2 Kombinasi Saluran Citra Satelit Landsat 

Untuk menampilkan citra berwarna atau citra komposit, maka 

dibutuhkan minimal 3 layer sekaligus yang digunakan untuk mengisi 

kanal Red, Green, dan Blue (Ardiansyah, 2015). Dalam menampilkan 

citra satelit didalam bidang Remote Sensing, terdapat 2 jenis komposit, 

yakni: 

a.  True Color Composite (Warna sebenarnya). 

True Color ini menampilkan kenampakan citra satelit yang 

sesuai dengan   warna   sebenarnya.   Dalam   membuat   

komposit   warna sebenarnya  ini,  kita  harus  memasukkan  

saluran - saluran  sesuai  dengan panjang gelombangnya, 

misalkan kita tempatkan band merah pada kanal Red, band 

hijau pada kanal Green, dan band biru pada kanal Blue. 

b.  False Color Composite (Warna semu) 

False   Color   merupakan   kombinasi   RGB   yang   

memberikan 

kenampakan warna obyek yang bukan sebenarnya atau warna 

semu. Biasanya komposit ini digunakan untuk penajaman 

visual, dengan menggunakan komposit yang tepat, maka obyek 

dapat terlihat lebih jelas dan kontras.  

Adapun langkah-langkah menampilkan kombinasi saluran citra 

satelit Landsat baik kombinasi saluran warna asli dan warna semu 

menggunakan program ENVI adalah sebagai berikut : 

1. Buka program ENVI 4.5. 

2. Pada menu utama pilih file → open image file. Tentukan dan 

panggil citra  yang sebelumnya sudah dilakukan layer stacking. 

3. Open image file pada menu utama → pilih lokasi penyimpanan 

citra →open 

4. Pada jendela available band list, pilih RGB color → tentukan 

saluran pada kolom RGB  sesuai saluran tampak mata (visible 

band) dari citra yang anda miliki. Pada contoh ini, visible band ada 

pada saluran 4-3-2 → load RGB 
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Gambar 3.1 menampilkan citra, komposit saluran 

RGB True color 432 

 

5. Jika ingin membuka 2 jendela atau lebih, tambahkan jendela baru 

→ Display #2 → tentukan komposit saluran, mungkin dengann 

komposit false color, RGB 5-4-3.  

6. Kedua jendela tampilan tersebut dapat dihubungkan (Link) 

→Tools → Link → Link Display → OK 

 

 

 

 

 

 

 

 

 

Gambar 3.2 menampilkan citra, link display komposit saluran  

RGB True color 432 dan false color RGB 543 
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Tugas Mandiri  : 

1. Seperti langkah di atas, tampilkan citra landsat yang anda miliki. 

Tampilkan citra true color dan false color. Link display tampilan 

tersebut. 

2. Amati dan catat perbandingan warna obyek yang tampak pada citra 

true color dan false color. Obyek tersebut adalah : 

a. Vegetasi rapat 

b. Vegetasi jarang 

c. Lahan terbuka 

d. Tubuh air 
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Cropping Data Raster Citra Satelit 

Capaian Pembelajaran:  

1. Dapat melakukan cropping/memotong data raster citra satelit 

menggunakan program ENVI sesuai dengan Area of Interest (AoI) 

dan batasan luasan maupun garis administrasi batas wilayah. 

 

AOI (Area of Interest) adalah lingkup minat, yaitu area yang harus 

kita tentukan sesuai dengan kebutuhan luasan citra yang akan kita olah. 

(Ewangga, 2019). AOI ditentukan berdasarkan titik-titik koordinat 

yang membentuk suatu luasan tertentu atau polygon, mungkin juga 

berupa garis/vektor dalam bentuk format data shape file (*shp). AoI 

pada umumnya diperlukan jika kita akan memesan atau order citra 

satelit di suatu kawasan dan daerah tertentu. 

 

4.1 Cropping Citra Satelit Landsat 

Cropping citra dilakukan untuk mendapatkan daerah penelitian 

dengan maksud agar pengolahan data lebih efektif, dan optimal. 

Cropping/pemotongan citra bertujuan untuk memperkecil daerah yang 

akan  dikaji sesuai dengan area of interest. Pemotongan citra dapat 

dilakukan sesuai dengan bentuk poligon yang diinginkan seperti batas 

administrasi wilayah kabupaten, kecamatan atau desa. Langkah-

langkah pemotongan citra satelit Landsat sesuai AoI tertentu adalah 

sebagai  berikut :  

1. Buka citra yang akan di Cropping, pada menu utama ENVI 4.5 

pilih File → Open File Image. Akan muncul kotak dialog Enter 

Date Filename pilih data citra yang dimaksud kemudian Open. 
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Gambar 4.1 Citra yang Akan di Cropping 

2. Setelah itu pada kotak dialog Display#1 pilih menu Overlay → 

Vectors 

 
Gambar 4.2 Proses Overlay 

3. Kemudian akan muncul kotak dialog Vector Parameter 

selanjutnya pilih menu File → Open Vector File maka akan 

muncul kotak dialog Select Vector Filenames pilih file dengan 

format shapefile [*.shp]. 

4. Setelah itu akan muncul kotak dialog Import Vector Files 

Parameters, pilih Choose untuk memilih tempat menyimpan 

file. Seperti Gambar 4.3 di bawah ini. 

5. Seperti pada gambar 4.4 akan muncul file [*.shp] pada data 

citra.  



18 
 

 
Gambar 4.3 Proses Import Vector Files Parameters 

 
Gambar 4.4 File [*.shp] pada Data Citra 

6. Selanjutnya pada kotak dialog  Vector Parameter pilih menu 

File → Export Active Layer to ROI’s kemudian akan muncul 

kotak dialog Export EVF Layer to ROI pilih Convert all 

records of an EVF layer to one ROI kemudian OK. Seperti pada 

gambar 4.5 di bawah ini. 

7. Pada menu utama ENVI 4.5 pilih Basic Tools → Subset data 

via ROI akan muncul kotak dialog Select Input to Subset via 

ROI pilih data citranya kemudian OK. Seperti pada gambar 4.6 

di bawah ini. 

Garis AoI 

berupa file 

*Shp 
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Gambar 4.5 Proses Export Active Layer to ROI’s 

 

 

 

 

 

 

Gambar 4.6 Proses Input to Subset via ROI Data Citra 

8. Akan muncul lagi kotak dialog Spasial Subset via ROI 

Parameter pilih Select All Items kemudian pada Mask pixels 

outside of ROI pilih tanda       agar menjadi Yes pilih Choose 

untuk menyimpan file sesuai yang diinginkan kemudian Ok. 

Seperti pada gambar 4.7 di bawah ini. 

9. Gambar 4.8 adalah contoh citra satelit yang telah berhasil di 

potong/cropping sesuai AoI yaitu batas administasi kabupaten 

menggunakan data vektor berformat shapefile (*shp) 
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Gambar 4.7  Proses Apply Mask 

 

 

 

 

 

 

 

 

 

Gambar 4.8  Hasil Cropping Data Citra 

Tugas mandiri : 

Lakukan cropping citra yang anda miliki menggunakan batas 

berupa garis polygon persegi/rectanggle atau menggunakan batas 

administrasi (jika tersedia di lokasi tersebut), sesuai koordinat lokasi 

dari data citra yang anda miliki. Tampilkan data tersebut menggunakan 

ENVI dengan kombinasi band/salurat True Color Composite  
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Koreksi Radiometrik 

Capaian Pembelajaran:  

1. Dapat melakukan perbaikan tampilan (koreksi radiometrik) data 

raster citra satelit secara visual menggunakan program ENVI. 

 

5.1 Koreksi Radiometrik 

Nilai piksel merupakan hasil bit-coding informasi spektral dari 

obyek di permukaan bumi. Informasi spektral ini mencapai detektor 

pada sensor dalam bentuk radiansi spektral (spectral radiance) 

dengan satuan miliWatt cm-2  sr-1 µm-1.  

Secara teoritik, pada suatu sistem penginderaan jauh ideal, nilai 

pantulan spektral obyek di permukaan bumi sama dengan nilai 

radiansi spektral yang terekam pada detektor. Namun pada spektrum 

tampak dan perluasannya (0,36 – sekitar 0,9 µm), informasi spektral 

obyek di permukaan bumi biasanya mengalami bias, karena ada 

hamburan dari obyek lain di atmosfer, khususnya partikel debu, uap air, 

dan gas triatomik lainnya.  

Pencarian  nilai  bias  dapat  dilakukan  dengan  beberapa  cara, 

antara lain; penyesuaian histogram (histogram adjustment), 

penyesuaian regresi, kalibrasi bayangan (shadow callibration), dan 

metode diagram pencar (metode Bronsveld) (Danoedoro, 1996). 

 Metode koreksi radiometrik yang digunakan dalam buku ajar ini 

adalah penyesuaian histogram. Metode ini dipilih karena relatif 

sederhana, waktu pemrosesan singkat, dan tidak melibatkan 

perhitungan matematis yang rumit. Metode ini dilandasi oleh asumsi 

bahwa dalam proses koding digital oleh sensor, obyek yang 
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memberikan respon spektral paling lemah – atau tidak memberikan 

respon sama sekali – seharusnya bernilai 0. Apabila nilai minimal > 0, 

maka nilai tersebut dihitung sebagai offset, dan koreksi dapat dilakukan 

dengan mengurangi keseluruhan nilai dengan offset. Namun demikian 

dalam kenyataan belum tentu nilai minimum piksel adalah 0 pada setiap 

saluran, sehingga penggunaan metode ini juga harus hati-hati. Untuk 

alasan praktis, metode ini digunakan, namun sekali lagi bukan satu-

satunya metode koreksi radiometrik. 

Pada tahap ini dilakukan 2 (dua) langkah pekerjaan yaitu 

pembacaan nilai minimum dan maksimum saluran kemudian 

dilanjutkan proses koreksi raiometrik menggunakan prograam ENVI 

(Kamal, 2006). Langkah-langkah Pembacaan Nilai Minimum Dan 

Maksimum Saluran citra satelit Landsat pada program ENVI adalah 

sebagi berikut : 

1. Buka citra yang akan dikoreksi radiometrik-nya. Citra satelit 

yang kita pilih sebaiknya citra yang sudah kita potong/cropping 

sebelumnya.  

2. Hitung statistic citra, pada bar menu klik Basic Tools →   

Statistics →   Compute Statistics, muncul jendela Calculate 

Statistics Input File.  Seperti pada gambar 5.1 di bawah ini. 

3. Pilih file citra yang akan dihitung statistiknya, dengan kondisi 

sebagai berikut : 

•     Stats Subset : Full Scene 

•     Spectral Subset : 6/6 Bands 

 

 

 

 

 

 

 

 

 

 

Gambar 5.1 proses menampilkan computer statistics input files 
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4. Klik OK, sehingga muncul jendela Calculate Statistics 

Parameters, pastikan tanda ceklist pada Basic Stats dan Output 

to the screen. 

5. Aktifkan tanda chek Text Report, Min/Max/Mean Plot, 

Calculate Histogram Statistic,  Histogram Plots, dan 

Histogram plots per window = 1. Seperti pada gambar 5.2 di 

bawah ini. 

6. Masukkan nama dan direktori file statistik output. Tentukan 

pada folder Anda, beri nama radiometrik.sta. 

7. Aktifkan juga Report untuk Screen dan File, tentukan direktori 

save-in dan beri nama sesuai lokasi data citra 

(smg_minmax.txt.). 

8. Klik OK, muncul text report statistik citra, histogram citra per- 

saluran, dan grafik min-max nilai piksel. Seperti pada gambar 

5.3 di bawah ini. 

 

Gambar 5.2 Proses aktivasi Statistics Parameter  
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Gambar 5.3 Stastistik Results 

 

9. Catat nilai minimum dan maksimum tiap saluran. 

10. Tentukan saluran yang akan Anda koreksi, cari histogramnya. 

Untuk mengetahui  saluran   histogram klik kanan pada plot 

histogram → Plot Key. 

11. Simpan gambar histogram saluran yang akan dikoreksi. Pada 

jendela histogram klik File → Save Plot As → Image File. 

Output File Type: JPEG  dan tentukan nama serta direktori 

save-in, klik OK. Histogram ini digunakan untuk 

membandingkan histogram sebelum dan setelah koreksi. 
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Gambar 5.4 Proses menyimpan gambar histogram 

 

5.2 Proses Koreksi Radiometrik 

Adapun Proses untuk melakukan Koreksi Geometrik citra satelit 

Landsat menggunakan Program ENVI adalah sebagai berikut : 

1. Pada  bar  menu  klik  Basic  Tools  → Band  Math, sehingga 

muncul jendela Band Math. 

2. Pada text box Enter an expression ketikkan bx – bias (misalnya 

b1 – 62, dimana b1 adalah band input), kemudian klik Add to 

List, klik OK. Seperti gambar 5.5 di bawah ini. 

3. Masukkan   saluran   yang   dimaksud,   save   output sebagai 

file, tentukan direktori dan beri nama smg_rx (r adalah 

radiometrik dan x adalah saluran). 
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Gambar 5.5 expression yang kita perintahkan pada band math 

 

4. Lakukan untuk saluran yang lain. Meskipun nilai minimum 0 

lakukan juga Band Math dengan bias 0, sehingga akan 

terbentuk file saluran secara terpisah. 

5. Tampilkan citra salah satu saluran sebelum dikoreksi dan 

tampilkan juga citra saluran tersebut setelah dikoreksi 

radiometrik-nya. 

 
Gambar 5.6 Perbandingan saluran sebelum dan sesudah di 

koreksi 

 



27 

 

6. Link-kan keduanya, amati perbedaan kecerahan antara 

keduanya. Catat perubahannya. 

7. Cek nilai pikselnya. Apakah nilai piksel citra terkoreksi sesuai 

dengan pengurangan bias? 

8. Tampillkan  statistik  citra  terkoreksi  beserta  histogramnya,  

catat  perubahannya, simpan  juga  histogramnya. 

Perbandingkan dengan histogram sebelum koreksi, kemudian 

langkah terakhir adalah menampilkan citra satelit landsat yang 

telah terkoreksi radiometrik. 

 

 
Gambar 5.7 Tampilan citra yang sudah terkoreksi komposit 

saluran RGB 321 true color 

Tugas Mandiri : 

Seperti langkah di atas, lakukan Koreksi Radiometrik pada citra 

yang anda miliki. Tampilkan citra hasil koreksi tersebut menggunakan 

koposit band true color, bandingkan dengan citra sebelum dilakukan 

koreksi radiometrik, link jendela keduanya, posisikan di lokasi yang 

sama. 
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Koreksi Geometrik 

Capaian Pembelajaran:  

1. Dapat melakukan rektifikasi geometri (koreksi geometrik) data 

raster citra satelit menggunakan program ENVI. 

 

6.1 Koreksi Geometrik 

Koreksi geometrik (sering disebut rektifikasi) pada citra 

dimaksudkan untuk mengembalikan posisi piksel sedemikian rupa, 

sehingga sesuai dengan posisi sebenarnya di permukaan bumi. 

Menurut Jensen (1996), ada dua proses dasar dalam rektifikasi 

geometri, yaitu interpolasi spasial dan interpolasi intensitas. 

Interpolasi spasial adalah penentuan  hubungan  geometrik  antara  

lokasi  piksel  pada  citra  masukan  dan  peta.  Pada  proses  ini  

dibutuhkan beberapa titik kontrol medan (Ground Control Point/ 

GCP) yang dapat diidentifikasi pada citra dan peta. Apabila 

persamaan transformasi koordinat diterapkan pada titik-titik kontrol 

maka diperoleh residual x dan residual y. Residual adalah 

penyimpangan posisi titik yang bersangkutan terhadap posisi yang 

diperoleh melalui transformasi koordinat yang kemudian dinyatakan 

sebagai nilai Residual Means Square Error atau RMS(error). 

Tingkat keberhasilan dalam tahap ini biasanya ditentukan 

dengan besarnya nilai ambang RMS(error) total, atau yang dikenal 

dengan istilah ’sigma’. Menurut ketelitian baku peta nasional 

Amerika Serikat (US National Map Standard), nilai sigma citra harus 

lebih kecil daripada setengah resolusi spasial citra yang bersangkutan 

(Eastman, 1997, dalam Like Indrawati, 2001), sehingga rata-rata 

pergeseran posisi yang dapat diterima dari hasil koreksi ini nantinya 
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adalah 0,5 x ukuran piksel. 

Dalam melakukan transformasi koordinat, terdapat beberapa 

macam transfromasi polinomial yang satu dengan yang lain 

memberikan ketelitian yang berbeda-beda (Jensen, 1996) yaitu : 

a) Transformasi affine, yaitu  memerlukan minimal 4 titik kontrol 

untuk mengubah posisi geometrik citra sama dengan posisi 

geometerik referensi (peta). Transformasi ini lebih sesuai untuk 

daerah yang bertopografi relatif datar atau landai. 

b) Transformasi orde dua, yang dapat dijalankan minimal dengan 6 

titik kontrol (atau 12 parameter), dengan ketelitian yang pada 

umumnya lebih akurat dibandingkan dengan transformasi 

affine. 

c) Transformasi orde tiga, yang dapat dijalankan minimal dengan 

10 titik kontrol (20 parameter), dan lebih tepat untuk daerah 

dengan variasi topografi yang besar. 

 

 

Gambar 6.1 Proses resampling nilai piksel dari citra asli (X’,Y’) ke 

citra terkoreksi (X,Y) (Jensen, 1996). 

 

Interpolasi intensitas dilakukan dengan proses resampling. 

Resampling merupakan proses penentuan kembali nilai piksel 

sehubungan dengan koordinat baru setelah interpolasi spasial 

(ilustrasi di atas). Secara umum terdapat tiga macam teknik untuk 

resampling, yaitu : 

a. Interpolasi nearest neighbor, dimana nilai baru untuk piksel 

dengan posisi baru diambil dari nilai piksel lama pada posisi 
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lama yang terdekat. 

b. Interpolasi bilinear, dimana nilai piksel baru pada posisi baru 

dihitung dengan mempertimbangkan 4 nilai piksel lama pada 

posisi lama yang terdekat. 

c. Interpolasi cubic-convolution, yang memperhitungkan 16 nilai 

piksel lama pada posisi lama terdekat. 

 

6.2 Penentuan GCP (Ground Control Point) 

Pada penjelasan sebelumnya, GCP merupakan titik kontrol 

medan diidentifikasi pada citra dan peta maupun pengambilan 

langsung di lapangan di lokasi atau daerah yang mudah dikenali dan 

nampak jelas pada citra satelit yang akan kita lakukan koreksi. 

Ketelitan dari suatu pekerjaan koreksi tergantung dari kualitas data 

yang dihasilkan dari koordinat GCP tersebut. Seperti contoh, data 

koordinat yang diperoleh menggunakan GPS (Global Position 

System) handheld atau GPS genggam akan berbeda akurasi dan 

ketepatannya jika dibandingkan dengan GPS Geodetic. Gambar 6.2 

adalah contoh GPS handheld dan GPS Geodetic. 

  

 

 

 

 

 

 

 

Gambar 6.2. [a] GPS HandHeld, [b] GPS Geodetic 

Tiga macam cara rektifikasi yang biasanya digunakan untuk 

melakukan koreksi geometrik  :  

a) GCP to Image., 

Diperlukan data koordinat dari hasil pengambilan langsung di 

lapangan (medan) menggunakan alat GPS baik handheld maupun 

geodetic. 

[a

] 

[b

] 
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b) Map to Image., 

Diperlukan peta dasar Rupa Bumi Indonesia (RBI) digital dan 

sudah terkoreksi (ber-georefernce). Peta tersebut dijadikan acuan 

dalam pengambilan koordinat-koordinat dan memasukkannya 

kembali pada lokasi yang mudah dikenali pada citra satelit. 

c) Image to Image. 

Diperlukan citra satelit di lokasi yang sama (path dan row) dan 

sudah terkoreksi sebelumnya kemudaian kita jadikan acuan dalam 

mengkoreksi citra yang baru.  

Pada langkah yang akan dijabarkan pada buku ajar ini adalah cara 

yang ke tiga (3) yaitu koreksi geometrik image to image. Citra (image) 

yang kita jadikan acuan adalah citra yang kita akses melalui goole earth 

pada lokasi yang sama dengan citra yang akan kita koreksi geometrik. 

Langkah ini adalah langkah yang populer dan cukup praktis 

dilaksanakan. Tahapannya adalah sebagai berikut : 

1. Buka program google earth, kenali lokasi dan daerah yang sama 

dengan citra satelit yang kita miliki. 

 

 

Gambar 6.3, Aplikasi Google Earth pro 

2. Tentukan koordinat di lokasi-lokasi yang mudah dikenali di citra 

goole earth dan juga citra landsat yang kita miliki. Pengenal 

lapangan dapat berupa persimpangan jalan, ujung jalan besar, 
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bangunan pemerintah (jika resolusi tinggi),sungai, dll. Pada tahap 

ini kita menggunakan transformasi koordinat orde 2 seperti 

penjelasan sebelumnya. Seperti pada tabel 6.1. 

Tabel 6.1 Pengambilan koordinat di citra google earth 

No 
Koordinat 

X (UTM) 

Koordinat 

Y(UTM) 

Posisi di 

Google Earth 

Posisi citra di 

ENVI 
Keterangan 

1 591828.00 9556986.00 

 

 

 

 

 

 

Persimpangan 

Sungai 

2 582394.00 9556953.00 

 

 

 

 

Persimpangan 

Jalan 

3 582390.00 9552369.00 

 

 

 

 

Persimpangan 

Sungai 

4 592632.00 9552311.00 

 

 

 

 

 

 

Persimpangan 

Sungai 

5 577742.00 9555424.00 

 

 

 

 

 

 

Persimpangan 

Sungai 

6 583072.00 9559570.00 

 

 

 

 

Persimpangan 

Sungai 

 

3. Buatlah list koordinat yang akan kita jadikan GCP. 
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4. Buka citra yang akan kita koreksi, tampilkan menggunakan 

kombinasi band RGB True Color. 

5. Berikutnya pada jendela menu, klik ikon Map → Registration → 

Select GCP : Image To Map. Seperti pada gambar 6.4. 

6. Selanjutnya, pada menu jendela Image To Map Registration  

pilih sistem kooordinat UTM → datum WGS 84 → Unit meter 

dan zona 48 S. 

7. Berikutnya adalah memasukkan nilai-nilai koordinat yang sudah 

kita identifikasi pada citra di google earth sebelumnya, perhatikan 

nilai Root Mean Square (RMS) yang dihasilkan dari memasukkan 

koordinat-koordinat tersebut. Seperti gambar 6.5 di bawah. Nilai 

RMS yang dihasilkan adalah 0.4380, dan merupakan nilai yang 

masuk kedalam batas toleransi (lihat Sub.Bab 6.1). 

 

 
 

Gambar 6.4. Pemilihan jenis koreksi 
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Gambar 6.5. proses penentuan proyeksi dan input koordinat 

6.3. Rektifikasi  

GCP (Ground Control Point) dibutuhkan untuk 

mentransformasikan sistem koordinat citra yang masih sembarang ke 

peta, kegiatan ini disebut rektifikasi. (Jensen, dalam Yuwono, et al, 

2008). Langkah-langkah dalam melakukan rektifikasi pada program 

ENVI adalah sebagai berikut : 

1. Pada menu Ground Control Point Selection pilih Option →  Warp 

File 

2. Selanjutnya pada jendela Input warp image pilih smg_r1 sampai 

seterusnya. Pada jendela Registration Parameters, tentukan 

parameter interpolasi spasial, interpolasi intensitas, background 

(0=hitam, 255=putih), dan file output. Tentukan direktori dan beri 

nama smg_rgx (rg = radiometrik dan geometrik, x = saluran citra). 

OK untuk eksekusi.. 

[a] 

[b] 

[c] 

[d] 
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3. Pada jendela Registation Parameter Pilih Choose dan pilih tempat 

penyimpanan nya. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 6.6. Proses wrap file dan direktori penyimpanan 

4. Pada jendela Available Bands List muncul file hasil rektifikasi 

dengan tambahan header citra berupa Map Info yang menyimpan 

informasi seputar sistem proyeksi dan koordinat citra. 

5. Tampilkan   citra   hasil   rektifikasi   pada   jendela   image   yang   

baru, amati perubahannya. Cek koordinatnya dengan Cursor 

Location/Value. 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 6.7. Pengecekan koordinat 
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6. Selanjutnya lakukan proses Rektifikasi terhadap saluran yang lain 

pilih menu Map → Registration → Warp From GCPs : Image to 

Map 

7. Berikutnya pilih  file yang sudah di simpan sebelumnya (*PTS 

files). 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

Gambar 6.8. Rektifikasi saluran yang lainnya 

 

8. Berikutnya adalah proses save GCP yang sudah diproses dengan 

memilih pada menu jendela File →  Save GCPs w/map coord. 

Gambar 6.9 di bawah ini. 

 

 
Gambar 6.9 Proses menyimpan hasil RMS 
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9. Tampilan jumlah titik GCP dan RMS setiap titik 

 

Gambar 6.10  Proses menyimpan hasil RMS 

 
10. Hasil akhir Tampilan citra sebelum dan sesudah proses Geometrik 

 

 

Gambar 6.11 Tampilan Citra sebelum dan sesudah Geometrik 

 

Tugas Mandiri : 

1. Lakukan koreksi geometrik pada citra yang anda miliki. Gunakan 

metode image to image dalam melakukan koreksi geometrik.  

2. Asumsikan citra pada google earth adalah citra/image yang 

terkoreksi sempurna. Kenali posisi dan lokasi-lokasi tertentu pada 

citra dan cocokkan dengan citra yang ada pada google earth 

tersebut. Catat koordinat lokasi tersebut, jumlah titik koordinat 

GCP 
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yang diambil pada citra google earth minimum 6 titik, 

transformasi orde 2. 

3. 6 koordinat tersebut digunakan sebagai koordinat untuk proses 

rektifikasi citra satelit yang anda miliki. Lakukan proses koreksi 

hingga nilai RMS error-nya ≤ 0. (atau sesuai ketentuan 0.5 x 

resolusi spasial citra yang digunakan) 

4. Simpan citra hasil koreksi anda dengan nama baru, tampilkan dan 

sandingkan citra sebelum dan sesudah dilakukan koreksi 

geometrik. Lengkapi tampilan dengan informasi cursor 

location/value. 
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Klasifikasi Citra Digital 

Capaian Pembelajaran:  

1. Dapat melakukan klasifikasi digital supervised (terbimbing) data 

raster citra satelit menggunakan program ENVI. 

2. Dapat melakukan klasifikasi digital supervised (terbimbing) data 

raster citra satelit menggunakan program ENVI. 

 

Klasifikasi citra digital merupakan proses pengelompokan piksel 

ke dalam kelas-kelas tertentu. Asumsi yang digunakan dalam 

klasifikasi multispektral ialah bahwa setiap obyek dapat dibedakan dari 

yang lainnya berdasarkan nilai spektralnya. Dari beberapa penelitian 

eksperimental diperoleh hasil bahwa tiap obyek cenderung memberikan 

pola respon spektral yang spesifik. Ada beberapa metode klasifikasi 

multi spektral, yaitu: unsupervised classification, supervised 

classification, dan hybrid classification.(Danoedoro, 1996). 

 

7.1 Klasifikasi Supervised (Terbimbing) 

Klasifikasi Terbimbing merupakan proses pengambilan beberapa 

sampel piksel untuk masing – masing kelas atau obyek. Sampel tersebut 

digunakan untuk mendapatkan karakteristik nilai piksel pada masing – 

masing kelas atau obyek. Dengan menggunakan Parallelepiped 

Klasifikasi ini menggunakan aturan keputusan sederhana untuk 

mengklasifikasikan data multispektral. Batas-batas keputusan 

merupakan parallelepiped n-dimensi dalam ruang data 

gambar. Dimensi ini ditentukan berdasarkan batas deviasi standar dari 

rata-rata setiap kelas yang dipilih. Berikut proses pada Klasifikasi 

Terbimbing :  
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1. Klik kanan pada kotak dialog Image → ROI Tool akan keluar kotak 

dialog ROI Tool. Gambar 7.1 di bawah ini. 

2. Kemudian akan muncul kotak dialog ROI Tool akan ada window 

dimana harus dipilih salah satu diantara (Image, Scroll dan Zoom) 

dalam hal ini pilih Zoom karena akan terelihat lebih jelas bentuk 

citra, pada ROI Name ganti sesuaikan apa yang akan diklasifikasi 

kemudian pilih warna yang dengan keinginan untuk mewakili obyek 

yang di klasifikasikan. Gambar 7.2 di bawah ini. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Untuk menambahkan kelas kelas obyek yang lain pilih New Region. 

Dalam pembuatan regio untuk suatu kelas, sebaiknya dilakukukan 

setelah mendapatkan piksel atau satuan terkecil dari citra citra satelit 

tersebut. Seperti pada gambar 7.3 di bawah ini. Kelas sampel yang 

diambil sampel-nya adalah Vegetasi Jarang, Vegetasi Sedang dan 

Vegetasi rapat. Pada dasarnya, kemampuan interpretasi dari seorang 

operator, atau yang kita sebut interpreter sangat diperlukan. 

Sebaiknya gunakan kombinasi True Color Composite terlebih 

dahulu, jika mengalami kesulitan dalam penentuan suatu obyek, 

interpretasi dapat kita kerjakan dengan menggunakan beberapa 

kombinasi saluran dari False Color Composite. Seperti contoh, jika 

Gambar 7.1 

Menampilkan Kotak 

Dialog ROI Tool 

 

Gambar 7.2  

Mengatur Proses Tampilan 

Klasifikasi Obyek 

 



41 

 

kita mengidentifikasi pemukiman pada cita satelit landsat (resolusi 

spasial 30m x 30m) kombinasi saluran/band RGB 432 False Color 

Composit mungkin akan sangat membantu, karena kemampuan 

saluran 4 near infrared (0.775 - 0.9005µm) 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 7.3 RoI sampel Vegetasi : [a] sampel kelas vegetasi 

rapat, [b] sampel kelas vegetasi sedang, [c] sampel kelas 

vegetasi jarang, gunakan gradasi warna hijau untuk sampel 

vegetasi. [d] ROI/Region of Interst jenis-jenis kelas. 

 

4. Setelah semua kelas yang di inginkan sudah dipilih langkah 

selanjutnya pilih pada menu utama Classifikation → Supervised 

[a] [b] 

[c] [d 
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→ Parallelepiped, akan muncul kotak dialog Classifikation Input 

File pilih File yang akan di Klasifikasi kemudian pilih OK. Akan 

muncul kembali kotak dialog Parallelepiped Parameters pilih 

Select All Items kemudian pilih Choose untuk menyimpan File dan 

di akhiri dengan OK. Setelah itu akan muncul kotak dialog 

Parallelepiped Classifer tunggu sampai selesai maka akan muncul 

kotak dialog Availabel Bands List. Tampilkan hasil klasifikasi 

tersebut pada jendela (window) baru untuk memastikan kelas-kelas 

klasifikasi yang sudah kita tentukan. 

 

 

 

 

 

  

 

 
Gambar 7.4 Proses eksekusi klasifikasi dan menampilkan hasil 

klasifikasi 

[d] 

[c] 

[a] 

[b] 
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[1

] 

[2] 

7.1.1 Perbaikan Visual (Post Processing) Majority/Minority Analysis 

Proses ini adalah untuk memperbaiki visualisasi dari hasil 

klasifikasi. Hasil klasifikasi dibuat general atau di smooth-kan dengan 

cara piksel yang barupa kelas minoritas akan diminimalisir dan 

digabungkan kedalam kelas mayoritas. Berikut proses perbaikan 

visual (Post Processing) : 

1. Untuk merapikan hasil yang lebih rapi lakukan proses perapian 

dengan cara pilih Classification → Post Classification → 

Majority/Minority Analysis. 

2. Kemudian akan keluar kotak dialog Classification Input File dan 

pilih File yang akan di rapikan kemudian pilih OK. 

 

 

 

 

 

 

 

Gambar 7. 5 Proses perbaikan visual 

3. Akan keluar kotak dialog Majority/Minority Parameters, pilih 

kelas yang akan di rapikan pada Select Classes kemudian pada 

Kamel Size pilih sesuai keinginan dan pilih Choose untuk 

menyimpan file akhiri proses dengan klik OK. 

 

 

 

 

 

 

 

 

 

 

Gambar 7.6  Perbedaan Sebelum dan Sesudah dirapaikan 
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7.2 Klasifikasi Unsupervised (Tidak Terbimbing) 

Pada metode ini, proses klasifikasi digunakan untuk 

mengelompokkan (meng-cluster-kan) piksel-piksel citra berdasarkan 

aspek statistik (matematis) semata, tanpa kelas yang didefinisikan 

sendiri oleh pengguna (training sites/areas).  Walaupun tidak 

memerlukan masukan dari pengguna/operator dalam 

mengklasifikasikan citranya, hasil akhir metode ini (masih) cenderung 

memerlukan beberapa operasi tambahan agar lebih berarti (Prahasta, 

2008). Adapun langkah-langkah klasifikasi ini menggunakan program 

ENVI adalah sebagai berikut : 

1. Panggil citra yang sudah kita koreksi sebelumnya. Pada menu 

utama klik Classification →  Unsupervised →  IsoData, pilih 

citra multispektral, OK. 

 

 

 

 

Gambar 7.7  menu klasifikasi unsupervised 

 

2. Masukkan parameter yang dibutuhkan, masukkan Maximum 

Iteration = 3, Minimum # Pixel in Class = 9. Simpan citra 

sebagai file. Klik OK untuk eksekusi. 

 

 

 

 

 

 

 

 

 

Gambar 7.8 Proses mengatur ISODATA dan Save File 
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3. Tampilkan citra, cek jumlah kelas yang terbentuk, pada image 

display klik Overlay → Annotation, pada jendela Annotation 

pilih Object → Map Key, klik box Edit Map Key Items, hitung 

berapa kelas yang ada. Seperti gambar 7.9 di bawah ini. 

4. Tampilkan juga citra komposit, bandingkan kenampakan 

keduanya, gunakan Link. Analisis hasil klasifikasinya. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 7.9 Anotation ISO Data, Prosesn Map Key 

Object Definition 

 

5. Coba juga untuk metode K-Means, klik Classification → 

Unsupervised → K-Means. Pilih citra dan masukkan parameter 

yang dibutuhkan, masukkan jumlah kelas sejumlah kelas Iso 

Data. Simpan sebagai file dan klik OK untuk eksekusi. 

6. Bandingkan kenampakan kedua metode klasifikasi. 
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Tugas Mandiri : 

1. Lakukan proses klasifikasi terbimbing pada citra yang anda 

miliki. Sebelum proses tersebut, perkecil citra yang anda miliki 

dengan cara memotong (cropping) menggunakan garis persegi. 

2. Buat minimum 4 kelas klasifikasi,  

a. Tubuh air 

b. Vegetasi 

c. Tanah terbuka 

d. Pemukiman 

e. Lakukan perbaikan (post Msjority)  klasifikasi hanya 1 kali  

  

Gambar 7.10.  [a] metode ISO Data dan [b] metode K – Means. 

[a] [b] 
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 Data Vektor 

Capaian Pembelajaran:  

1. Menggunakan program ENVI merubah format file hasil klasifikasi 

pada Bab sebelumnya, sehingga dapat dibuka menggunakan 

program/perangkat lunak lainnya (ArcGis) 

 

Data vektor adalah data yang direkam dalam bentuk koordinat titik 

yang menampilkan, menempatkan dan menyimpan data spasial dengan 

menggunakan titik garis atau area (polygon) ada tiga tipe data vektor 

(garis, titik dan polygon) yang bisa digunakan untuk menampilkan 

informasi peta (Awangga, 2019). 

 

8.1 Export Raster to Vector 

Pada Bab sebelumnya sudah diterangkan bagaimana melakukan 

klasifikasi digital, data yang dihasilkan masih dalam bentuk/format 

raster. Diperlukan langkah konversi dari bentuk raster menjadi data 

vektor sehingga berdasarkan penjelasan teori di atas, hasil klasifikasi 

yang kita lakukan sebelumnya dapat kita hitung dan analisis karena 

sudah benrbentuk luasan (polygon). Adapun langkah pekerjaannya 

adalah sebagai berikut : 

1. membuat data Raster menjadi Vector proses yang dilakukan 

dimulai dengan pilih Vector → Raster to Vector. Kemudian 

akan muncul kotak dialog Raster to Vector Input Band pilih 

Band yang akan di rubah menjadi data Vector kemudian pilih 

OK. Seperti gambar 8.1 di bawah ini. 

2. Akan muncul kembali kotak dialog Raster To Vector 

Conversion tunggu proses ini sampai selesai. Kemudian akan 
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muncul kotak dialog Available Vectors List pilih data. Seperti 

gambar 8.2 di bawah ini. 

3. Masih pada kotak dialog Available Vectors List setelah memilih 

data kemudian pilih File → Export Layers to Shapefile dan 

akan muncul kotak dialog Output EVF Layer to Shapefile pilih 

Choose untuk menyimpan data Shapefile. Seperti gambar 8.3 di 

bawah ini. 

 

 
Gambar 8.1 Proses Raster to Vector 

 

 
Gambar 8.2 Kotak Dialog Raster to Vector Input Band 
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Gambar 8.3 Proses Convertion Data 

 

4. Masih pada kotak dialog Available Vectors List setelah memilih 

data kemudian pilih File → Export Layers to Shapefile dan 

akan muncul kotak dialog Output EVF Layer to Shapefile pilih 

Choose untuk menyimpan data Shapefile. Seperti gambar 8.4 

dan 8.5 di bawah ini. 

 

 

 

 

 

 

 

 

 

Gambar 8.4 Proses Export Layers to Shapefile 

 

 

 

 

 

 

 

 

Gambar 8.5 Hasil Export Layers to Shapefile 
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Tugas Mandiri : 

1. Lakukan eksport data seperti langkah di atas, simpan data tersebut 

dengan nama baru dan coba panggil dan tampilkan menggunakan 

Program ArcGis. 

2. Cek koordinat data tersebut, apakah sudah ber-georeferensi sesuai 

datum dan zona dari lokasi data tersebut. 
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Lay Out Peta 

Capaian Pembelajaran:  

1. Dapat menyajikan hasil pengolahan citra penginderaan jauh dalam 

bentuk peta sesuai kaidah kartografi menggunakan program 

ArcGIS 

 

Lay out adalah sebuah proses menata dan merancang letak-letak 

properti peta sesuai judul peta, Legenda, orientasi, label dan lain-lain. 

peta yang di layout dimaksudkan untuk memperjelas dan memberikan 

keterangan yang benar kepada pengguna peta tersebut. Peta yang telah 

di layout dengan baik akan dapat digunakan sebagai bahan acuan dalam 

suatu terapan tertentu. membantu pengguna peta memperoleh informasi 

yang akurat (Budiyanto, 2002).  

 

9.1 Merancang Lay Out Peta  

Pada contoh pekerjaan di buku ajar ini, lay out menggunakan 

program ArcGis, karena merupakan program yang biasa digunkan 

dalam penyajian peta. Berikut langkah-langkah penyajiannya : 

1. Buka program ArcGIS, Selanjutnya pilih Icon Add Data, pilih 

data yang sudah di konversi dari raster ke vektor pada bab 

sebelumnya (*.shp) pilih Add Data. 

 
Gambar 9.1 Tampilan proses Add Data 
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2. Kemudian akan muncul data –data *shp di Layer pada 

program ArcGIS. Seperti pada gambar 9.2 di bawah ini. 

3. Untuk menampilkan kategori *.shp klik kanan pada data *.shp 

kemudian Properties kemudian akan keluar kotak dialog Layer 

Properties pilih Symbology – Categories pilih Value Field – 

Add All Value – Apply akhiri dengan OK. Seperti pada gambar 

9.3 di bawah ini. 

 
Gambar 9.2 Tampilan data *.Shp 

 

 

 

 

 

 

 

 

Gambar 9.3 Langkah mengatur simbologi/legenda 

 

4. Untuk memulai mendesain tampilan peta, Klik View pada 

menu bar → Layout View atau klik Icon dibagian bawah 

halaman data. Maka akan masuk ke dalam halaman Layout 

pada program ArcGIS. Seperti gambar 9.4 di bawah ini. 
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5. Pilih File → Page and Print Setup maka akan muncul kotak 

dialog Page and Print Setup. Pilih nama print yang akan 

digunakan untuk mencetak (print) peta kemudia atur Size 

(ukuran kertas) sesuai keinginan kita, kemudian OK. Seperti 

gambar 9.5 di bawah ini. 

 

Gambar 9.4  Layout View 

 

 

 

 

 

 

 

Gambar 9.5 Mengatur Layout 

6. Kemudian klik View → Data Frame Properties, akan muncul 

kotak dialog Data Frame Properties  → Grids → New Grids 

akan muncul kotak dialog Grid and Graticules Wizard pilih 

Messured Grid : divides map into a grid map units kemudian 

Next. Kemudian akan muncul lagi kotak dialog Create a 

measured grid atur interval grid. 

 



54 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 9.6 Pembuatan Grid Peta 

7. Menambahkan Skala batang, pada menu pilih Insert → Skala 

Bar → Skala Text untuk menambahkan skala. 

8. Setelah tampil kotak dialog Scale Bar, Pilih bentuk skala yang 

diinginkan, klik OK. Kemudian Klik skala dan tarik ke 

halaman yang kosong pada halaman Layout 

9. Menambahkan arah mata angin pada menu pilih Insert → 

North Arrow. Selanjutnya kotak dialog North Arrow Selector 

akan muncul. Pilih tipe arah mata angin sesuai keinginan. 

Seperti gambar 9.7 di bawah ini. 

10. Menambahkan Judul Peta klik menu Insert → Title. Tulis 

judul yang mewakili peta pada kotak judul. 

11. Menambahkan Legenda klik menu Insert → Legend. Kotak 

dialog Legenda Wizard akan muncul. Kotak ini akan 

membimbing dalam membuat legenda sesuai dengan yang 

diinginkan. Untuk memilih data-data yang ingin ditampilkan 
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pada kotak legenda. Pilih data yang diinginkan untuk di 

tampilkan di kotak legenda. Klik Next. Seperti gambar 9.8 di 

bawah ini. 

 

 

 

 

 

 

 

Gambar 9.7 Penambahan arah mata angin 

 

 

 

 

 

 

Gambar 9.8 Pengaturan Legenda Peta 

12. Membuat kotak legenda sesuai yang diinginkan. Klik menu 

border untuk menambah bingkai kotak legenda. Klik menu 

background untuk memilih warna latar.  

 

Gambar 9.9 Kotak Dialog Legend Wizard Title dan Legend 

Frame 
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13. Selanjutnya mengedit ukuran dan bentuk lambang yang 

memiliki setiap data sesuai yang diinginkan. Misalnya 

lambang untuk data persil dapat di ubah ukurannya dan 

bentuknya menjadi oval, lingkaran atau kotak. Seperti Gambar 

9.10 di bawah ini. 

14. Tahap kelima ini untuk menentukan jarak antara bagian-

bagian yang disajikan pada legenda peta. Klik Finish setelah 

menyelesaikan Legend Wizard. Seperti Gambar 9.10 di bawah 

ini. 

 

 

 

 

 

 

 

  

Gambar 9.10 Kotak Dialog Legend Wizard Items 

dan Spacing Between 

15. Berikut adalah tampilan layout sesuai langkah-langkah di 

atas. Seperti gambar 9.11. 

 

Tugas Mandiri : 

1. Lakukan penyajian peta menggunakan perangkat ArcGis seperti 

langkah kerja di atas, format atau kaidah kartografi pada langkah di 

atas tidak baku dan mengikat, desian sesuai keinginan anda (selama 

unsur-unsur peta terpenuhi). 

2. Cetak hasil peta tersebut. Setting kertas A3 dan orientasi kertas 

landscape.

[a] [b] 
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Gambar 9.11 Peta Tutupan Lahan (Land Cover) 
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